1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero Vision 4 Buffer to large problem... help.. lol

Discussion in 'Nero discussion' started by confizzy, Jun 20, 2007.

  1. confizzy

    confizzy Guest

    ok well I've been messing around with nero for about the past week and the same error has come up continuously and I've read many things about this and the DMA... but the catch is that my dvd-rw is on my SATA drive.. and yeah the DMA doesnt matter im guessing... but i really dont know about all of this so far, and I've tried to find firmware for my drive but have yet found any because even on the Lite-on website it doesnt have this specific drive... the drive is LITE-ON DVDRW SH-16A7S ATA Device .. and when I look under the device manager it comes up as a CD-Rom for some odd reason, but one thing that worries me is that since im running Vista this could be the problem or something else. So If anyone has any info on this.. please let me know.. thanks
  2. killalot

    killalot Active member

    Nov 7, 2002
    Likes Received:
    Trophy Points:
    post a nero log so we can have a look

Share This Page