1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

networking with a wireless router

Discussion in 'PC hardware help' started by mduga, Mar 16, 2007.

  1. mduga

    mduga Regular member

    Apr 16, 2006
    Likes Received:
    Trophy Points:
    i have a netgear wgr614 v7 wireless router. it works great and all, but azureus keeps telling me it is firewalled. i can still connect to some people, but not everyone. i tried doing what the help file says to do, and i can't get it to work, so it doesn't tell me it is firewalled. anyone know how to set this up so it will work fine? i tried going into port forwarding and i set the port that azureus says it uses, but it says it conflicts. i tried turning upnp off and back on and it still doesn't help. anything else i can do to get it to work? thanks.

  2. etranze

    etranze Guest

    You wont believe how long I had that same problem, if you've gone to portforward.com you're on the right track. There are a few reasons that it may still come up as firewalled or NAT error.

    1. You haven't gone into your router and allocated ports and a static IP Address.

    2. You did not setup you tcip properties correctly once you've tinkered with your router

    3. You did not open up windows firewall from the security centre and add the forwarded ports (each forwarded port must have a TCP and a UDP exception you can do this by clicking add port when you "manage your firewall" and doing it again selecting the TCP/UDP and vice versa in security centre).


Share This Page