1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New at this and having problems ripping

Discussion in 'DVDR' started by tarmac, Jan 14, 2005.

  1. tarmac

    tarmac Member

    Jan 11, 2005
    Likes Received:
    Trophy Points:
    Hi all...hope someone can pass on some suggestions.

    I have found that some movies that I have tried to backup will not rip. (Specifically Apollo 13 and DIrty Dancing).

    When I use Shrink for both movies, it will not even fully analyse to let me rip...it seems to just stop.

    I tried Decryptor (using ScubaPetes settings) with APollo 13 and it didn't work (unfortunately my husband had turned off the program when it had stopped so I couldn't read the error message)

    I tried Clone DVD with Dirty Dancing and got this message:
    Data error (cyclic redundancy check)
    F:\video_ts/vts_06_4.vob: read error

    Is it possible that there are some movies that will not rip? Does anyone know why this happened?
  2. jim_dandy

    jim_dandy Active member

    Jan 9, 2004
    Likes Received:
    Trophy Points:
    CRC errors can mean either a dirty, scratched, or bad disc,it can even mean dirty opticals.
    I did Apollo 13 without a hitch, using dvd shrink, and nero,I havent done dirty dancing tho,but ive never found a dvd that cant be ripped,with either dvd shrink or dvd decrypter.
    good luck and welcome to the forum
  3. Gringle

    Gringle Guest

    Hi, and hello,
    first thing is the way I think.............is yur hubby interupted....; Scuba Petes way of doin things??

    gringle ,bemused as usual.

Share This Page