1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New DVD Writer restarts my system

Discussion in 'DVD / Blu-ray drives' started by stubanks, Oct 12, 2004.

  1. stubanks

    stubanks Guest

    I currently use a Toshiba SD-R5112 fow writing DVD's.I have been having trouble getting decent media to write at 4x speed so decided to upgrade to a new writer. I tried to install a pioneer (sorry no details as i took it back) writer and installed it exactly as my Toshiba is.

    Hard disk - Primary
    DVD rom - Slave
    DVD writer - Secondary primary.

    What happens is when i restart it gets to the point when it detects the new hardware and keeps restarting. Its though its conflicting with another device. When i put my Toshiba writer back in everything is fine. I can provide other details but am new to this and are not sure what might help.

    Thanks for any help

  2. Nephilim

    Nephilim Moderator Staff Member

    Feb 13, 2003
    Likes Received:
    Trophy Points:
    Jumper settings correct?
  3. stubanks

    stubanks Guest

    Yes Ive checked the jumbers and they match my current setup. This is confirmed in the bios. When I originally bought the system my reader and writer were on the same IDE channel. I changed this to help on-the-fly copying as I used to get burn failures, this doesnt happen now.

    It is currently configured :

    Primary IDE
    HDD - Master - DMA on,Auto Run on
    Toshiba DVD-Rom - Slave - DMA on,Auto Run on

    Seconadary IDE
    Toshiba writer - Master - DMA on,Auto Run on

    Would swapping the Reader and the writer round help? Or any other suggestions?

  4. GrandpaBW

    GrandpaBW Active member

    Feb 28, 2004
    Likes Received:
    Trophy Points:
    I would not attach either one of them to the same ribbon cable that your hard drive is on. Some may not agree, but you are taking a huge performance hit by having it hooked up the way you do now.

    Connect the burner as master and the reader as slave, on your secondary. Have only the hard drive connected to your primary.

Share This Page