1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no audio when i burn

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by rsr1973, Jan 8, 2003.

  1. rsr1973

    rsr1973 Guest


    as you will find out i am very new at this but have done some research.and found out nero is supported more by most people for burning vcd and tmpgenc so i have used tmpgec to encode a avi file to mpeg and when i burn it using nero their is no sound i am sure i am doing something wrong or need to use another encoder for audio but i cant seem to figure it out could someone give me a few pointers ..

    thanx for any and all reply's
  2. Djou

    Djou Guest


    Have you test ur mpeg file before burning it?
    If the mpeg file doesn't have sound, it's normal that ur burn cd doesn't have sound either.

  3. rsr1973

    rsr1973 Guest

    yes when i test the encoded file there is no sound but the original is superb quality and sound so i am at a loss every movie i have tried to encode has done this no audio am i supposed to encode the audio seperatly ????
  4. Djou

    Djou Guest

    U can try to encode audio with virtualDub and save it itnto wave.
    After that u can encore the avi file and the wave with TMPGEnc.

    U also can try this.
    In TMPGEnc go in option / environmental setting / VFAPI plug-in
    right-click on Direct Show Multimedia File Reader and choose Higher Priority.

    Do this to increase the priority to 4 en re-encode ur avi, using the same avi for the audio.

    That's work for me

  5. rsr1973

    rsr1973 Guest

    thanks so much for your reply's i will try those and let you know what works
  6. rsr1973

    rsr1973 Guest

    ok thanx for your help changing the priority to 4 in the direct show media worked now i have perfect sound with my movie now lets hope it works when i burn it .......... :)
    Last edited by a moderator: Jan 9, 2003

Share This Page