1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No luck with DVD-R/W on standalone

Discussion in 'DVDR' started by blofeld02, Feb 20, 2003.

  1. blofeld02

    blofeld02 Guest

    Okay, here's the story:

    Bought a brand new Pioneer DVR-A05 a few days ago. It came with 1 x Pioneer DVD-R & 1 x DVD-R/W.

    Using the R/W disc, I have tried several different methods of burning a DVD movie, using prog's ranging from Nero (different settings each burn), Ulead, Instant CD/DVD et al, with the aim of making a disc that would play in my standalone deck (which, according to several cross-referenced online "player compatibility" lists, WILL play DVD-R & DVD-R/W - one list even featuring over 100 "deck user" feedback comments confirming success with BOTH -R & -R/W).

    Unfortunately, while the resultant disc(s) all played without glitch in both the A05 and my Pioneer DVD-113 DVD-ROM, the standalone deck didn't want to know about it.

    The deck is a Philips DV-711. I read that it had problems with discs containing less than 4GB of data, so I burned some extra files to make it OVER 4GB.

    About the only thing I'm not sure about is this thing called "finalising" a disc. When the burn prog does it's thing, is finalising actually part of the process? I can find no contextual reference, beyond mentioning that a disc HAS to be finalised, about this area of disc burning, in either this forum or on the web.

    Any suggestions from the guru's that watch over the forum will be greatly appreciated.


    Blofelds Cat

  2. Bobbedude

    Bobbedude Member

    Feb 18, 2003
    Likes Received:
    Trophy Points:
    This is what I did and it worked for me, I have the same DVD burner.

    It is working now however I’m still not able to get the menu section with me to the new DVD I burn but I can choose Subtitles and change Chapters and Audio on the new disk.

    The first thing I did was to use NERO to burn the DVD.
    I tried every setting in that god damn program but every time I ended up with a disk that could not play in any DVD stand alone player or even in my PC’s DVD player.

    After fooling around for a bit and wasting quite a few blank DVD’s I discovered that if I opened a VOB file directly from the DVD I burned it would play just fine “What the fuc* is up with NERO”.

    Then it was time to do a bit more reading on the Internet.
    I ran across this page http://digital-forums.com/dvd2dvdr/part6.htm it has a step by step guide on how to burn a DVD with GEAR PRO.
    I found the program version 6.1 somewhere and gave it a go.
    When I was about to add the files to the layout I got an error stating that it could not find the VIDEO_TS.IFO file “What the fuc* is that?”.

    So I thought of what I did when I ripped the movie.
    I was ripping the original DVD with DVD Decrypter and after that I tried to burn it.

    When I opened the folder with the rip in I had the VIDEO_TS folder and the AUDIO_TS folder but inside the VIDEO_TS folder there was no VIDEO_TS.IFO file.

    I thought “why not try to recompile it with DVD2ONE”.
    After DVD2ONE finished I took a look in the VIDEO_TS folder and there was the famous VIDEO_TS.IFO and 2 BUP files “what the fuc* is a BUP file”.

    I opened the burn guide again and this time everything just ran smooth with no nag screens and after ½ hour I put the DVD disk in my stand alone player and everything just ran smoothly with no problems at all.

    I know I don’t have the MENU screen with me but I'm getting tired of wasting DVD’s and the above worked for me.

    I would be glad if you could tell me how you did it and what files you have in your VIDEO_TS folder before you start burning.
  3. blofeld02

    blofeld02 Guest

    Sorry, but what the f#$k ARE you banging-on about?

    Back to the story. It turns out that the Philips DV-711 will NOT play DVD-RW discs, no matter what the compatibility lists say.

    I took a disc that the 711 refused to play, played it on a Sony standalone at my workplace and it spun up without any trouble.


Share This Page