1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"No signal !" problem

Discussion in 'Digital TV - United States & Canada' started by Cronhole, Feb 11, 2009.

  1. Cronhole

    Cronhole Member

    Joined:
    Aug 6, 2008
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    I have the Starview the box 3 Super and its work great, but about a handful of channels are not working on it. When i select one its juts appears black then its says " No Signal!". Please help, the channelS that have no signal are really good to watch.
     
  2. malci

    malci Guest

    Well do a Factory Reset and Fresh Installation, automatic scan on your correct provider, that way you will get them all back, it needs to be done now and then as the Frequemcies tend to drift and some also change frequency.

    Press Menu and go down to Factory Setting Press OK
    Press OK to Confirm then OK on English and OK on Installation
    Select correct provider i.e. NTL, C/W or TW
    Then automatic scan OK
    Once the channels are found, exit back to the blank screen
    Press menu then 1570,
    Go down to the bottom option and turn EMU to ON.
    Now exit 3 times and go to S*y Sports and let it update.
     
  3. Cronhole

    Cronhole Member

    Joined:
    Aug 6, 2008
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    you my friend are a genius!!! Thank you
     
  4. malci

    malci Guest

    Not a problem, pleased you now have them all back and happy again lol :) it does need doing now and again, if you just lose the individual ODD channel, you can also just scan for the single one of you wish.
     
  5. Cronhole

    Cronhole Member

    Joined:
    Aug 6, 2008
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    I did a fresh scan on friday now it won't updated. Only 4 channels are on it now. please help
     
  6. cactikid

    cactikid Active member

    Joined:
    Jun 2, 2007
    Messages:
    4,625
    Likes Received:
    22
    Trophy Points:
    68
    did it find all the channels? did u switch ur emu on?
     

Share This Page