1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No sound on HDTV through YPbPr?

Discussion in 'Televisions' started by dumboy234, Jan 20, 2011.

  1. dumboy234

    dumboy234 Regular member

    Joined:
    Dec 21, 2007
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    26
    I am trying to use my xbox component cables to get an HD picture, but the problem is when I do I get no sound at all. The tv I have is an 18.5 inch Coby TV: http://i242.photobucket.com/albums/ff94/dumboy234/IMG00053-20110119-1651.jpg (view of the ports on the back of the TV)

    The cables I have plugged in are green, blue, and red on the bottom row and the white and red on the top row. I get perfect picture but no sound (on the YPbPr TV mode)! But if I were to connect the yellow wire and switch the TV mode (AV TV mode)I do get sound but the quality is kind of blurry.

    And if I connect either the white or red cable into the slot that says audio in, I still get no sound. I had to push back the the prongs that surrounded the the middle piece so it could fit into that slot.

    Anyone know why this happens?
     
  2. optiplex1

    optiplex1 Member

    Joined:
    Jan 11, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    you use this color scheme i think your problem is solove




    [​IMG]
     
  3. dumboy234

    dumboy234 Regular member

    Joined:
    Dec 21, 2007
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    26
    Yes it works that way but the quality is not as good as if I were to use the YPbPr component cables.
     
  4. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,566
    Likes Received:
    33
    Trophy Points:
    128
    What's the green connector marked 'audio in'
     
  5. dumboy234

    dumboy234 Regular member

    Joined:
    Dec 21, 2007
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    26
    I'm not sure what suppose to go in there. I had to push back the prongs that surround the white and red av cables in order to get them to fit in there, and still no sound.

     
    Last edited: Jan 21, 2011
  6. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,566
    Likes Received:
    33
    Trophy Points:
    128
    Could it be for a stereo mini-plug?
     
  7. dumboy234

    dumboy234 Regular member

    Joined:
    Dec 21, 2007
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    26
    I don't know what that is.
     
  8. signal15

    signal15 Member

    Joined:
    Jun 27, 2008
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    doesnt the xbox have a hdmi cable its supported on newer models.
     

Share This Page