1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No video from DVIVGA but can get windows

Discussion in 'PC hardware help' started by MrBarlow, Feb 9, 2007.

  1. MrBarlow

    MrBarlow Member

    Feb 1, 2004
    Likes Received:
    Trophy Points:
    I have a gfx card with a VGA and DVI out.
    Have my LCD monitor on the main VGA and have just connected my LCD HD TV to the DVI with a long VGA cable as my tv has a VGA in, and using a DVI>VGA dongle at the PC end.

    XP sees the new TV display and I can get a clone of the desktop etc working onto the TV, and windows desktop and games clone fine to the TV and both displays run at the same time. All was fine I thought!

    However when I play video files be it DVD, divx, WMV-HD, anything, (which is the main reason I connected up to the TV) all I get is a black blank window on the TV.
    The video still runs fine on the main monitor but the TV is always showing a blank window.
    If I take the TV's vga lead out of the DVI dongle and put direct to the main vga out everything is ok and video plays ok on the TV, so its def something to do with the DVI.

    Why does my DVI output windows ok but not any video content???
  2. marsey99

    marsey99 Regular member

    Aug 13, 2006
    Likes Received:
    Trophy Points:
    when you right click the avi/mpg file does it give you the option to "send to" or "play on"? i used to have mine doing the same but i had to tell it to play on the right screen.

    this was with nvidia drivers, i had it set in dual mode, which is where the 2 screens show different content, you can set it so they both show the same thing all the time (clone mode) which would save on this.

    dont know about ati drivers thought, sorry.

Share This Page