1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

not powering up

Discussion in 'PC hardware help' started by totty68, Oct 12, 2006.

  1. totty68

    totty68 Regular member

    Joined:
    Aug 7, 2006
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    26
    hi people,,for a while my pc was making grinding noises when booting up,sometimes u gotta turn it on 3/4 times before it would stay on,i was thinking power supply,this morning it just would`nt boot up at all,went and bought a new power supply,,put it in and just the mains lead in pc,,away it went,,i thought good stuff,,put the rest of the cables in and put the case together,,and,,,on booting up,,pc is DEAD...plz help
     
  2. ireland

    ireland Active member

    Joined:
    Nov 28, 2002
    Messages:
    3,720
    Likes Received:
    16
    Trophy Points:
    68
    it sounds like ye hard drive is history..because of the grinding noises..........
     
  3. totty68

    totty68 Regular member

    Joined:
    Aug 7, 2006
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    26
    if hard-drive was goosed would that stop it powering up though,,its hitting n missing,,its like a dodgey wire or summit
     
  4. ireland

    ireland Active member

    Joined:
    Nov 28, 2002
    Messages:
    3,720
    Likes Received:
    16
    Trophy Points:
    68
    a wire will not make grinding noises....on booting up..

    it has to be something running..like a hard drive motor..
     
  5. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    11
    Trophy Points:
    68
    Hmm yeah...might want to start backing up your info before it goes bust.
     
  6. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,264
    Likes Received:
    109
    Trophy Points:
    143
    moved to correct forum. have everything else connected except the hd to make certain it is the 1 causing the problem tho most likely.
     
  7. totty68

    totty68 Regular member

    Joined:
    Aug 7, 2006
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    26
    tried another hard drive no joy still same ...any other ideas ???
     
  8. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,264
    Likes Received:
    109
    Trophy Points:
    143
    try another ide cable & also try it on the secondary ide connector as the primary might have a short in it.
     

Share This Page