1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Odd sudden Windows XP problem

Discussion in 'Windows - General discussion' started by Dela, May 2, 2007.

  1. Dela

    Dela Administrator Staff Member

    Aug 25, 2002
    Likes Received:
    Trophy Points:
    Hi guys,

    I'm running Windows XP Pro (SP2 of course, fully updated) and this morning I had a very very strange problem occur.

    Firstly let me just say that I haven't had an instability issue with XP in well over a year now. I keep the computer clean of any malware and run AVG anti-virus Pro and even got my ZoneAlarm firewall and I've pretty much ruled out a virus or anything else being the problem anyway.

    What happened was I noticed in Firefox that i couldnt switch between my loaded tabs at all, so I closed Firefox and tried to re-run it. When I double-clicked, nothing happened, so I hit CTRL + ALT + Delete for task manager, found firefox.exe in processes and attempted to kill it.... but nope, didn't work. Then I noticed that my task manager was acting weird.

    Specifically, it had no statistical information on my machine to offer at all,it didn't say how many processes were running (even tho there was a full list), CUP usage was blank (didn't even say 0 or "CPU Uage:") and same with "Commit Charge:" - so I switched over to the Performance tab and again..... nothing, no Totals, Physical Memory, Kernel Memory or Commit Charge information at all and PF usage and CPU usage graphics and history graphs were blank.

    So I thought that was odd and decided to reboot.... only the task bar was frozen, so i tried to reboot, switch off and even standby with the task manager itself and nope, didn't help either. I had to turn off the machine manually in the end. When I rebooted, it booted just fine, I decided to monitor temperature of CPU, was excellent, along with Case temperature and PWM temperature, but once again after a few minutes of being on, taskbar froze, I couldnt open anything and had same problem with task manager. I booted fine into safe mode and it worked fine, but later another boot into safe mode failed (just hung on black screen).

    Right now I have had it running for hours without a hiccup and how i did it was a i disconnected my USB wireless network adapter (belkin) and it was fine, after about 5 minutes I reconnected it and its been running absolutely perfect since.... im not sure if the problem had something to do with the adapter or if it was just a fluke that it booted and is running fine since...but heres my hunch and reason for it.

    I think that some software or "something" on my machine that runs at startup and checks for updates through the net or something is making explorer unstable and the reason i think this is... it just happened out of the blue but I can almost be certain it happened right after 12pm, so something might have tried to access net for an update and something went wrong, it wud explain maybe why not having a net connection during bootup seems to fix the problem (At least temporarily).

    Annoying thing is tho, im strict on what I allow to run at startup, only a handful of programs do like anti-virus, zone alarm, anydvd etc.

    I'm looking for anyone else who might have had this experience suddenly like I did? Later on ill try reboot without disconnecting adapter, if it doesnt work, ill try an elimination process to find the culprit, but considering all the possibilities, it could take me some time.
  2. syxguns

    syxguns Active member

    Jan 13, 2006
    Likes Received:
    Trophy Points:
    Well, there is a free program that you can use to find everything that is running at startup and end the process. It is called EndItAll2 and you can download it here: http://www.docsdownloads.com/enditall-1.htm

    You can also run Rootkit detection software. Some are trial offer and some are free. Here are links to three of them.

    Hopefully you will find nothing wrong. It seems like you keep your machine very well maintained. Maybe this was just a glitch!

Share This Page