1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OptoRite DD0405 fails to author DVD-R using Nero

Discussion in 'DVD / Blu-ray drives' started by burnplus, Oct 14, 2004.

  1. burnplus

    burnplus Guest

    I installed SP2. Started Nero 6, saw the compatibility message, so I downloaded and installed the update from Ahead.de. Tried to burn DVD, failed. Used Test Drive under Nero and got a Spindle Servo Failure when testing transfer rate. This somehow only happens to DVD. I used Nero and OptoRite to burn a CD compilation and everything worked fine. Could this be my disc problem, SP2, Nero?

    P.S. I used search and found a related post and a link by MS that solves problem of missing files under XP when disc is burned under 98 or 95, but it won't installed on SP2. It says I have to install in under no SP... =(

    The file is Q320174_WXP_SP1_x86_ENU.exe (Windows XP Patch: CD Burning Update). Any ideas? should I uninstall SP2 and SP1 to install this?

    Thanks a lot.
  2. burnplus

    burnplus Guest

    btw, I also read that firmware update can help. But I am not sure what my existing firmware is. How do I check my current version and how to upgrade.
  3. IQ_ZERO

    IQ_ZERO Member

    Apr 4, 2004
    Likes Received:
    Trophy Points:
    If you are using Nero 6, use the Nero Info tool under Nero Toolkit. It will tell you what the firmware is. I found that Firmware 150e works better than the 160e. I bought this drive today, and it came with 160e. I have to 'downgrade' the firmware to 150e in order to use my Ritek 4X G04 DVD-R. Otherwise it will give me the error 'Power failure' or something like that. This is the DVD media issue.

Share This Page