1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PIONEER A04 With DVD-RW problem (not ready)

Discussion in 'DVD players' started by TCC, Oct 17, 2002.

  1. TCC

    TCC Guest

    I have this DVD-A04 unit. When you cancel a DVD-RW in the making process, or crash, or shut down without finishing it first, it makes something to the disk that cannot be recovered even if you try performing a full erase.

    Well theorically it shouldn't do this so my guess is it's an hardware isssue like it can't read the track and craps up and doesn't want to delete it afterwards. It detects the DVD-RW after 3-4 minutes of the green light being on and the drive scrubbing on the disk, but won't erase it properly, or say this media cannot be erased. I tried instant dvd, tried nero latest version, nothing work, full erase, quick erase... sometimes it will do something (starts like 3 minutes later after the erase command got issued) but when I open and reclose the tray, it still do the same thing.

    Tried 2 different machines, tried disabling UDMA to PIO mode, got the 1.33 firmware, I guess what would be needed is a low-level "blind" erase tool but this doesn't seem to be available. Any other hints ? the Dvd worked fine before, I'm sure it's not defective media as I reproduced this problem... (princo DVD-RW, I know it's not the best but it should do the work).


  2. loaded

    loaded Moderator Staff Member

    Jun 2, 2002
    Likes Received:
    Trophy Points:
    I have exactly the same hardware and had a similar problem. Although for me, not only would the disk not work, but it was impossible to shut the machine down without turing it off. I tried everything. When turning back on, I made sure the disk was removed and tried to record something to the disk, but could not. I then , without inserting the disk, tried to write a big file onto it with Nero. It prompted me to insert the disk, then said it was full and that a write would erase. Fine by me, so just clicked the OK, it did a quick erase and then proceeded to record the file. My disk works fine. This has happened to me once, and I think (although I have no technical back up for this supposition) that it is an XP fault when your are running lots of intensive software (I was running VDub, TMPGEnc, SmartRipper, DVD2AVI, Nero, Microsoft Word, AOL client, mIRC and some other shit at the time!). If you have XP, perhaps this will vindicate somewhat my thoughts, because there are other 'strange'things that happen with XP.

    Try doing just a quick erase with Nero, as this makes the disk look as if it is erased, enough for a new write anyway, and then copy your files.

    This is only theory, as I said, only happened once.

    Good luck...

  3. TCC

    TCC Guest

    Thanks for your reply

    Unfortunately I tried this, and even further

    When you use Instant dvd and you force a write to it eventhough the disc is full it prompts for erasing, I did tell it to erase, and at the end I noticed in the error message that they say they Reseted the drive, so I thought it was cool because if it resets the device WHILE the cd is in it, you skip the "track seeking problem" which seems to corrupt something in the process. After it detects it's a DVD-RW no problem, it sees the track I was actually trying to burn just before the DVD got "damaged" (I think.. because it says track 1 but I can't see the files). But basically, same problem, trying a complete erase after that manipulation didn't help, quick erase neither, doing the same thing (drive reseting, keeping the disk in) and popping Nero and trying "format DVD-RW" or "Quick erase" or "Full erase" all gave the same results.

    I am using Win2k.

    Man I Can't beleive there are no lowlevel tools out there for simple media manipulation, I'd try to Reset it, and make sure it doesn't read anything prior to erasing it, seems there's a bug in the firmware or it did damage the disc physically in the process....

    Anyone else has suggestions?

Share This Page