1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer DVR-A07 malfunction

Discussion in 'DVD / Blu-ray drives' started by diapanos, Jan 1, 2005.

  1. diapanos

    diapanos Guest

    I've had this drive for about 7 months and it's always worked great up untill yesterday. I put in a disc (Verbatim 8X dvd-r) to copy dvd files and it refused to recognize the disc (I just burnrd some of these a couple of weeks ago and they work fine in my Panasonic DVD recorder too). I also tried 2 brands of dvd+rw and a dvd-r
    I had just burned the same day with the smae results. he only thing it will recognize is pressed discs (the computer says there is no disc in the drive after trying to read it for about 1 minute). I flashed the firmware (.21) but that was months ago and it worked fine up untill yesterday. I can't find the receipt for this thing so it looks like I'm in the market for a new burner..... Is this a common problem with Pioneer drives (or any others?). Is there anything I can do to keep this from happening to its replacement? (I'm looling at the new plextor and LGGSA-4163BI)
  2. Jerry746

    Jerry746 Senior member

    Oct 23, 2003
    Likes Received:
    Trophy Points:
    Try the firmware from this site.


    If that doesn't work you can also try removing and reinstalling the drive in your device manager.

  3. diapanos

    diapanos Guest

    I tried uninstalling the drive in the device manager and rebooting :No change. None of the firmwares helped. Thanks for the advice but I think it's time to replace this thing. I just won't buy Pioneer again (ever).
  4. Moooozzzz

    Moooozzzz Member

    Jan 2, 2005
    Likes Received:
    Trophy Points:
    Hi there,

    Just experienced similar problems with 107D (-+x8) burner, it no longer reads or writes dvd's but reads and writes cd's fine. Tried everything like firmware updates and changing into another pc with fresh software installs, no joy.

    I guess its well goosed and toasted now.

    Had the drive for 9months and written a good thousand or 2 discs still have the reciept and returning it this week. ( whether they entertain me or not, now its been firmware upgraded, i have yet to find out )

    This been my 2nd burner the 1st being a NEC 1300a(x4) which wouldnt burn at x4

    hmmmm what to try next acchh something cheap and nasty as they are below £45 for x16 dual layerd anywayz so cant go wrong ( Paid over £110 for the pioneer ! and £130 for nec when they 1st came out)

    BATOFF Guest

    Check to see whether your ASPI has been corrupted. eg. Use Nero Info tool.
  6. diapanos

    diapanos Guest

    Nero says that ASPI is installed and working properly. Thanks for the advice but it's starting to look like this Piosneer POS is bound for the garbage can (again - I pulled it out to check the ASPI and I still can't find my frelling receipt). Why this drive should have such a total meltdown after such a short period is beyond me but I'll be damned if I'll ever buy any optical drives made by pioneer again.

Share This Page