1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Playing Video Files

Discussion in 'Other video questions' started by Kohza, Feb 27, 2006.

  1. Kohza

    Kohza Member

    Joined:
    Dec 18, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Whenever I try to play any video format (AVI, MPEG etc) it just lags my computer up and never actually plays.

    I've had this problem before, and I took it to a computer place and they fixed it saying I had to lower the speed of my Processor..

    That's why I doubt it's a codec problem, also, I've got the exact same codecs as before. K-Lite Codec pack.

    I think it's a problem with the hardware, but I'm no computer expert hehe..

    Sorry if this is in the wrong forum please feel free to move.
    - Thank you.
     
  2. philraz

    philraz Regular member

    Joined:
    Jan 29, 2006
    Messages:
    1,399
    Likes Received:
    0
    Trophy Points:
    46
    which player are you using ?
    specs on computer and graphics please ?
     
  3. 2IIPack

    2IIPack Guest

    where's a good place to download wmv files to put on my harddrive?
     
  4. Auslander

    Auslander Senior member

    Joined:
    Apr 23, 2004
    Messages:
    5,432
    Likes Received:
    0
    Trophy Points:
    116
    what the hell, 2IIPack? totally irrelevant, unrelated, and unnecessary. don't hijack a thread, please; it's not here for you to bend over a desk and have your way with :p

    Kohza: i don't think the processor would have a problem with this. have you run all your anti-spyware/anti-virii? (after updating them, of course) also, have you done a good run of CCleaner and defragged?

    as philraz said, we need your specs and info. fill us in a bit more, please.
     
  5. Rikoshay

    Rikoshay Regular member

    Joined:
    Apr 13, 2004
    Messages:
    307
    Likes Received:
    0
    Trophy Points:
    26
    You know, it might be the problem with the codec pack. I heard that they were bad and that a lot of people are having serious problems with them. I have the same problem where files that usually would play at about 50% CPU w/ FFDShow is playing more like 80%+. It could be a mistake on my part, but I guess it wouldn't hurt to check. I also hear that they install codecs in inappropriate areas, so that could be an issue as well.

    It could also be due to spyware if you haven't protected your computer well enough, so get SpyBot and Ad-aware to scan & remove, Spyware Blaster w/ Spyware Guard for prevention, and CCleaner to free up some HDD resources.

    Then again, it could be like you said and be cause by the CPU, so I would try these steps and see if it is the CPU or not.

    [bold]Update:[/bold]
    Yay! I got it to work by fully uninstalling my previous drivers and installing them from scratch.
     
    Last edited: Mar 7, 2006
  6. Kohza

    Kohza Member

    Joined:
    Dec 18, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Thank you for all replying.

    My CPU goes up to 99.

    My specs:

    AMD Athlon(tm)xp 1800+ 1.40ghz (I did lower the speed in my bios)
    1.00gb of RAM
    Nvidia Geforce 6600GT
    OS = Windows Pro XP Sp2

    I doubt it'd be any spy ware, I've only just formated my whole computer (all the drives).

    I have AVG installed and Ad-aware and that picks up nothing.
     
  7. Kohza

    Kohza Member

    Joined:
    Dec 18, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Sorry to be a pain, just desperate to get my computer working properly again. I've found that I can't play some games either.
     
  8. Auslander

    Auslander Senior member

    Joined:
    Apr 23, 2004
    Messages:
    5,432
    Likes Received:
    0
    Trophy Points:
    116
    i'm not sure what it could be. i'll think about it and offer this BUMP for now.
     
  9. Kohza

    Kohza Member

    Joined:
    Dec 18, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Maybe these will help you. Sorry to be so pushy but I'm kind of desperate to be able to play video files again, I do watch anime very frequently and it's been a rather boring couple of weeks lately.. =(

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    The other slots were empty.
     
  10. philraz

    philraz Regular member

    Joined:
    Jan 29, 2006
    Messages:
    1,399
    Likes Received:
    0
    Trophy Points:
    46
  11. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,315
    Likes Received:
    120
    Trophy Points:
    143
    2IIPack, read the forum rules above about posting especially read #8
     
  12. Kohza

    Kohza Member

    Joined:
    Dec 18, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    That's the exact same codec pack I've got, and I've gotten my latest driver for my Video card.
     
  13. philraz

    philraz Regular member

    Joined:
    Jan 29, 2006
    Messages:
    1,399
    Likes Received:
    0
    Trophy Points:
    46
    have you tried media player clasic that came with the pack ?
     
  14. Kohza

    Kohza Member

    Joined:
    Dec 18, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Yep that's even my default player for AVIs, MPEGS, OGMS, MKVs etc..
     
  15. philraz

    philraz Regular member

    Joined:
    Jan 29, 2006
    Messages:
    1,399
    Likes Received:
    0
    Trophy Points:
    46
    ok now I'm getting desparate check your agp aperture size in your bios make sure its set to at least 64mb experiment with higher if available this is weird
     
  16. Rikoshay

    Rikoshay Regular member

    Joined:
    Apr 13, 2004
    Messages:
    307
    Likes Received:
    0
    Trophy Points:
    26
    Try to default your BIOS settings to Optimized and make corrections as needed. Try seeing which filters are running as you play the movies.

    In MPC, try changing the Output method used. Try changing it to something like VMR7 (windowed), and see if that has any effect. Right-click a video in play, go to filters and see which ones are running. If it's something you don't like, go to Options>Overrides (or External Filters in 6.4.8.8), and then Add Filters. Add the filters you don't want running, then bullet Block instead of Set merit.

    Also, back at Output, where it says "VMR7/9 (renderless)" & "DirectX 7/9" settings, bullet the option "Use regular offscreen plain surfaces", which decreases CPU and GPU usage. Also try using the "Bilinear" setting for resizing. It also wouldn't hurt to tick the "Lock back-buffer..." check near the bottom, and where it says "Direct Show Audio", pick out the one that says "DirectSound: *insert name of card here* [x000] (00x0...)".

    If none of that stuff even remotely works, then you may have some serious problem on your hands.
     

Share This Page