1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please Help with M8S Goobang Doo to 5.1.1

Discussion in 'Android TV boxes (Kodi, XBMC, etc)' started by muthaucka, Jun 7, 2018.

  1. muthaucka

    muthaucka Member

    Joined:
    May 15, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hello all,

    I need help with trying to update my friends M8S Goobang Doo from 4.4.2 to Lollipop 5.1.1.

    The former build # was M8S.BCM4335.201512011342, now it is M8S.BCM4335.201510131428 because I bricked it and restored it the current build.

    The box says M8S but the board inside says"M8 V8_9 20151031. My biggest issue is I cannot seem to find a firmware for this box, I have tried about 6 different ones from different sources to no avail.

    I have read a bunch of forums and watched videos all claiming they have the firmware and successfully upgraded their M8S's to 5.1.1 Lollipop. However when I follow their directions and using their firmwares nothing works, it either bricks box or just stalls it.

    Can someone please help me with this especially with a proper 5.1.1 firmware.

    The method mostly used to update was using the Amlogic BootCardMaker. I have tried once to use the USB Burning Tool method but the I was getting an error loading the image, and seemed like the app wasn't seeing the M8S box.

    Please help! Any would be appreciated.

    Thanks.
     

Share This Page