1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Xbox - Hardware boot discussion' started by scooz13, Oct 29, 2004.

  1. scooz13

    scooz13 Guest

    i have an xbox 1.0. i have had it for about 2 years. about 6 months ago the harddrive blew. i bought a used xbox hd of line and tried to install it. it didnt wok. i did a little research and decied that adding a mod chip would let me be able to install a new hd. i bought an xeuctioner 2.6 and installed it. first time i turned it on it went straight to the cromwell thing. i got confused and tried to load the bios off the hd. that didnt work. i shut it off and turned it back on and it went on/off/on/off/on frag. i took the mod chip out and reinstalled it and it did the and it did the same thing. all the switches are right and i dont know what to do. any help would be greatly appreciated. im not the most technical so please dont confuse me.
  2. Cerious

    Cerious Member

    Oct 15, 2004
    Likes Received:
    Trophy Points:
    Well I dont know much about the chip but are tehre modes on it? For instance, a mode for test/alignment? My matrix has a mode 1 and it will flash green when aligned, and after that I switch it over to mode 2 for constant bios. Make sure your chip is aligned, that is probably the most important thing when you see a frag system. After you know it is just get a slayers or evox cd and format any Hard Drive and there you go. But as far as loading the bios off the hard drive i not sure how you did that.

Share This Page