1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PQ DVD stops recording before end of DVD

Discussion in 'iPod discussion' started by pqcust, Jan 25, 2007.

  1. pqcust

    pqcust Guest

    I installed the PQ DVD to IPOD Suite and have been trying to record several movies without success. Each time the recording stopped before the end of the movie, usually about 25%. I set the start and stop times and start the recording. While recording it shows an estimated MB of 330-500. Then all of a sudden I get a message that recording is complete, yet it will show 20-30% recorded. I disabled screensaving, tried not using the computer during the recording process, and tried recording the same movie several times. Each time I get a different result, but somewhere between 20-30%. I have a 250 GB harddrive and most of it is available. I wrote a note to the company and I have not had a reply for days.
  2. pqcust

    pqcust Guest

    My first problem was for all DVDs stopping randomly. PQ support told me to upgrade my Directx to 9C, and use CyberLink DVD instead of InterVideo. Then I was able to convert long movies. However, when I tried to convert Smokey Joe's Cafe, which is 2 acts, only the first act got converted. The first act has 19 chapters and the second act has 23 chapters. I tried to set the recording stop time to 1 hr, 44 minutes, but PQ DVD stops at the end of the first act giving me the stats at the bottom: 42% recorded, elapsed 22 min., remaining 30 min., Output 146 MB, Estimated 342 MB. So, it appears it recognized my stop time, but it did not recognize the second act. If I just play the DVD with Cyberlink DVD, the Navigation timeline on the bottom is for 44 minutes during act 1, then at the end of act 1, it resets to the length of the second act and plays the second act to the end. I sent copies of screen showing my set-up and the Information message from PQ DVD, along with the PQ DVD log files to PQ DVD support. I did not get an answer back on that problem yet.
  3. pqcust

    pqcust Guest

    I now got the following message from PQDVD support:

    We find you don't choose MpegDecoder-1/2 and AC3Filter as your DVD Video/Audio Decoder.
    Please select them as your DVD Video/Audio Decoder. Also choose "Microsoft DVD Navigator" as your DVD navigator in the "DVD Settings" dialog.
    If problem persists, select CyberLink Video/SP Decoder (PDVD7) and CyberLink Audio Decoder (PDVD7) as your DVD Video/Audio Decoder.

    Let us know your results.

    I then installed MpegDecoder-1/2 and AC3Filter and selected them as my video&audio decorders and get a message saying Access Violation at address 00424F31 in module PQDVD-iPOD.exe. I sent this information back to the support group. I did tell them before I was
    having the problem with CyberLink, but they are telling me use it if my problem persists. I am not happy with their support.
  4. pqcust

    pqcust Guest

    I got the following response back from PQ DVD support:

    Please uninstall InterVideo Video Decoder and InterVideo Audio Power DVD and try again.

    I am totally fraustrated with their support. They seem more interested in finding out about AC3Filter, a freebe audio decoder, not working with their program, then addressing the problem with PQ DVD not working with InterVideo or CyberLink Power DVD, which they told me to install. I sent them the log files with the failures using InterVideo and CyberLink, and they don't look at them.
  5. pqcust

    pqcust Guest

    I got this solution back from PQ DVD. This is a serious restriction-

    Please choose "Set Output Filename & Location" to change the filename before you want to convert the second act.

    If the DVD movies include several episodes, our program has to convert them to separate files.


Share This Page