1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem after installing recordnow

Discussion in 'Video - Software discussion' started by caraloca, Jan 7, 2005.

  1. caraloca

    caraloca Guest

    Hi, I installed stomp recordnow 4.5 and everytime I started it I get this error.
    "neither the pxhelper service nor Win ASPI loaded correctly. One of the two is needed to comunicate with the drives. please try to reinstall the application."
    I reinstalled the program few times but still the same problem.
    I tried to get help from the developer but they doesn't support this app anymore.
    I'am using also nero and alcohol 120% and they run fine.
    So I went to look for the ASPI drives and I install them, wrong move, now I can't play any music, I get an error that i have no sound card or is not properly insta and my daughter can't play the sims 2 anymore.
    So I think the problem is about the pxhelper service so i look in google and I found a lot of info but I don't see any relation with my problem.
    Any idea what can I do about the first part of my post?.
    I'm using win xp pro
    Thank you
  2. ozy

    ozy Regular member

    Apr 17, 2003
    Likes Received:
    Trophy Points:
  3. caraloca

    caraloca Guest

    Thank you but I don't think is a problem with the ASPI drives.
    thank you.

Share This Page