1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem burning iso: Blank cd after successful burn process

Discussion in 'Nero discussion' started by Goob13, Jul 9, 2005.

  1. Goob13

    Goob13 Member

    Joined:
    Jul 9, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    i dont know whats wrong i have never had this problem before. i am using nero as i always have to burn an iso to disc but for some reason now after i successfully complete burning i see that the disc is empty. can anyone please help? thanks in advance
     
  2. marcus23

    marcus23 Regular member

    Joined:
    Jun 17, 2005
    Messages:
    229
    Likes Received:
    0
    Trophy Points:
    26
    I think that the problem is your CD burner not nero itself.
     
  3. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    Try use Decrypter to burn the iso for checking.
     
  4. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    could also be no-name or atrocious media...
     
  5. Goob13

    Goob13 Member

    Joined:
    Jul 9, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    no the media works fine. ive done this before.and the cd burner is working fine too.i just dont know how to check it. cause a friend of mine told me a pc wont read the disc. so how can i check if there is anything on it?
     
  6. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    download dvdinfopro (free from www.dvdinfopro.com) , run the disc thru it's media info check and paste results here
     
  7. Goob13

    Goob13 Member

    Joined:
    Jul 9, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    Region information N/A not a DVD-VIDEO
    Media code/Manufacturer ID PHILIPS 041
    Media Product Revision Number 00h
    Format Type UDF 1.02
    Volume Name
    Application id
    Implementation id
    Recording Date/Time (mm/dd/yyyy) 0/ 0/ 0 0:00:00
    Format Capacity 4.38GB(4.70GB)
    Book Type DVD-ROM
    Media Type DVD+RW
    Manufacturer Rated Speed 4.0x 5540KBps
    BG Format Status Completed
    Data area starting sector 30000h
    Data area end sector 23053Fh
    Linear Density 0.267um/bit
    Track Density 0.74um/track
    Number of Layers 1

    Complete Media Code
    00000000 08 02 00 00 01 0F 04 00 00 03 00 00 00 26 05 3F .............&.?
    00000010 00 00 00 00 00 00 00 50 48 49 4C 49 50 53 00 30 .......PHILIPS.0
    00000020 34 31 00 39 23 00 9F 7C 5C 02 28 00 9A 7E 70 02 41.9#..|\.(..~p.
    00000030 28 00 A0 7B 68 02 28 04 04 20 E0 00 F0 00 00 00 (..{h.(.. ......
     
  8. todamacs

    todamacs Guest

    i am having the same prob, I used memorexDVD+RW and VERBATIM+R and a PHILLIPS +RW. I checked the dvd burner and the status is OK. I used nero vision express 3 latest version. I watched the preview as the disc was burning but at the end all my players are saying empty disc. I am currently clueless. need help please.
     

Share This Page