1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem copying files to harddrive

Discussion in 'Xbox - General discussion' started by rockcola, Feb 17, 2007.

  1. rockcola

    rockcola Guest

    I am trying to softmod my xbox and I cant get the files to copy from my memory card to the harddrive. The files display at the dashboard, but the only option I have is to delete them, not copy them which is obviously what I need to do. I have tried many different files all with the same result. I am using action replay to copy the files to the memory stick. I have tried the Mechassault exploit files as well as the splintercell ones. Any ideas?
  2. no1b4me

    no1b4me Member

    Dec 30, 2004
    Likes Received:
    Trophy Points:
    use the left or right button ( of the cross key) on the controller to select the file. The reason you cant get to copy because the file hasnt been select it yet. Once it selected, you will see copy.
  3. rockcola

    rockcola Guest

    no, I select the file. Just the only option listed is to delete the file not copy it. I have looked at many screen shots of the process, it is just weird how copy is not an option.
  4. rockcola

    rockcola Guest

    nevermind, I am a dumbass. You were right I just needed to move the cursor to the right once I was on the gamesave to select the actual process. I have been screwing around with this thing forever. Thanks!

Share This Page