1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with ac3 codec

Discussion in 'High resolution audio' started by anthem161, Aug 3, 2004.

  1. anthem161

    anthem161 Member

    Joined:
    Jul 25, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi,
    Hoping somone can help me. I have a 2 avi files I want to merge and convert to svcd (using cucusoft). Both files use the same codecs, with ac3 for the audio. I checked both files with gspot before I tried to convert them and no problems. I started the conversion and the first avi converted fine but when it started the second avi it told me the audio codec was not installed and there would be no sound. I checked the files again with gspot and now it says the codec is misconfigured. I cant seem to be able to access the config for the codec through the start menu, and have tried uninstalling and reinstalling the codec pack - all to no effect. Is it a conflict with another codec?? Is there a good program out there to manage codecs so you can only have the ones you want fully installed when you need them. Any help would be appreciated, as I have quite a few avis with ac3 audio now. Thanks
     
  2. wilkes

    wilkes Regular member

    Joined:
    May 31, 2003
    Messages:
    954
    Likes Received:
    0
    Trophy Points:
    26
    Try either the Audio or DVD forum for this one.
    There may be someone there who can help.
     

Share This Page