1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with dvd2xbox any help greatly appreciated!!

Discussion in 'Xbox - Software discussion' started by TripLe666, Mar 19, 2007.

  1. TripLe666

    TripLe666 Guest

    hey ive been using the program dvd2xbox to backup dvds to my x box's hard drive and watch them and never had a problem with it until lately. i have like 10 dvds ive put on there and all work fine never had a problem til last night, i tried to copy a dvd to it and it worked fine said there was no errors or nothing then when i clicked on the file inside the video folder to make it play to see if it worked the screen went black for a second then all of a sudden it just went back to the screen i was at before. some of the video files in it work some of them look all messed up and freeze, but when i click the main one it just goes black then back to the screen in x box media player. i thought maybe it was just a problem with the dvd i was backing up so i tried a different dvd, and had same problem wont work, so now im pretty positive its something wrong with the x box or program because the dvd2xbox will copy the dvds but all the ones i copy now dont work! all the old ones i did work, so something is going wrong with dvd2xbox i guess. im going to try a third dvd right now just to make sure but i really need this to work! anyone ever had this problem and can help me id really appreciate it! i have an xecuter chip btw, thanks in advance :(
  2. TripLe666

    TripLe666 Guest

    update - ok the third dvd i copied ended up working perfectly. but the other two i tried still dont. the wierd thing is is that the two that dont work are part of a trilogy. they are parts II and III of the infernal affairs trilogy. Both of them when i copy them copy and it says no problems then when i click the top ISO file it doesnt work. On part III all the video files pretty much worked except a few and the ISO file thats supposed to start it and go to the main menu would just go black then return to the screen. this happened on both infernal affairs II and III but on II less videos worked. I was thinking maybe the trilogy has a block from copying or something but then i remembered i copied the first one and it works perfectly. So something is wrong and wont copy with those two dvds, has anyone else had this problem? maybe the dvds are really dirty or something and thats why? they dont really look dirty, maybe some setting or something? i really have no idea why just those two wont copy ( i think its just those two, this never happened before) and if anyone has any suggestions i really appreciate it!
  3. janrocks

    janrocks Guest

    How much free space do you have on the drive? This sounds like either copy protection of some kind on the dvd or a full drive.
  4. TripLe666

    TripLe666 Guest

    well i got room i deleted some things so i would. but would it really be copy protection even if it let me download all the files with no problem it just wont work once its on my x box? like it copies all the files no errors then i click on the top iso and the screen goes black for a sec then just goes back to files. some of the video files even work. Also its part ofa trilogy, and i copied the first one fine with no problems, just 2 and 3 dont work. Any ideas? thanks in advance!
  5. TripLe666

    TripLe666 Guest

    so is the conclusion they are copy protected or is there some way i can get past this or has anyone had this problem and know how to fix it? thanks..
  6. 98sohc

    98sohc Regular member

    Jan 9, 2006
    Likes Received:
    Trophy Points:
    if you are worried about copy protection, why don;t you just burn the movie to a dvd-r and then try copying the dvd-r to the xbox.
  7. TripLe666

    TripLe666 Guest

    hmm guess ill try that. will any dvd copy software work for this i can just use dvdcloner to copy it to a dvd and it should work on the x box? i dont have to do anything to my box for it to be able to do this and read copied dvd-rs right? i have an xecuter chip does it come with this option?

Share This Page