1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Plextor 716A

Discussion in 'DVD / Blu-ray drives' started by ssprinkle, Mar 17, 2005.

  1. ssprinkle

    ssprinkle Guest


    Last night I tried archiving a movie (DVD Decrypter/DVD Shrink) and burning it with a brand new Plextor 716A. The coming events played fine, but no luck at all with the movie ( 3 DVD Players all said no disc). This happened with 2.4x, 4x and 8x media (3 coasters).
    Today, I ran the same files using my MadDog 6-in-1 DVD Burner to burn and everything worked great.

    So, is anyone aware of Plextor incompatibilites with DVD Decrypter or do you think I just have a faulty burner?

    Any ideas would be greatly appreciated.


  2. bbmayo

    bbmayo Active member

    Oct 31, 2004
    Likes Received:
    Trophy Points:
    It's not Decrypter... Probablly a media issue you could try upgrading the firmware for the Plextor. Or try a different brand of media.. What is the brand of media you are using?
  3. ssprinkle

    ssprinkle Guest

    I used CompUSA 2.4x, Verbatim 4x and Philips 8x. But, as I noted, my MadDog Burner worked fine with this media.
    Also, the Plextor burned the Coming Attractions onto all 3 disks, it just didn't burn the movie.

    Color me confused...
  4. toney420

    toney420 Guest

    I've also got the plextor external and minor problems until I updated firmware. I haven't had a problem since.


Share This Page