1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with set top

Discussion in 'DVDR' started by goldo, Jul 30, 2002.

  1. goldo

    goldo Guest

    Hi all, I am using a Pioneer DV-R 104 and performed all the right steps I guess both with Smart ripper and IFO edit.

    Then used RecordNowDx the supposed to be right way, both with a DVD-R and with a DVD-RW. Played on my computer everything works perfectly, in a way fully compliant with the original copy.

    But, once in my Sony DVP-NS700 set top player, it just will refuse to load any of the disc... The Sony is certified to be both DVD-R and DVD-RW compliant...

    Any idea what I may have forgotten, any solution ?
  2. neil_sue

    neil_sue Guest

    this is a common one that we all read in this forum and if you scan these you might get the answer but heres some . Did you close ifoedit each time you did a action and did you " GET VTS SECTORS " on the new ifo file b4 writing to disc. these are the 2 most common causes hope this helps if not post back. Regards.
  3. goldo

    goldo Guest

    Thanks a lot you are probably right on that one...

    Just a few add'l points :

    In fact I am ripping a DVD9 to 2 DVD-R following, I guess, the right procedure... Questions I wonder about :

    - Do you need to use 'Save' in IFOEdit menus everytime you perform an action on any IFO file, or do you just need to exit IFOEdit eveytime you perform an action, then re-launch before further action and that's it ?

    Reason why I ask this is because for DVD9 to 2 DVD-R you have to change the number of chapters in IFO files for both DVD. If you do it and try to save it prompts you whether you want to save alsoe the .BUP file and I do not know if I must say YES or NO...

    Concerning the GET_VTS sectors thing, I open all the IFO files I have in my DVD 'VIDEO_TS' folder wiht IFOEdit and then I run the thing. Right ?

    Then they appear all 2 times in the top-frame window of IFOEdit. Anything else to do or should I just exit and move towards burning stage with RecordNow-Dx ?

    Thanks again for your very valuable support !!
  4. neil_sue

    neil_sue Guest

    on the "get vts sectors" all you need to do it to is the video_ts.ifo file and yes i also save the bup file whether this is right i dont know but my 2 disc copys work o.k. and i have never used the save button in ifo edit as all the actions that i do prompt me if i would like to save to a new _ts file , hope this helps
  5. goldo

    goldo Guest

    Well, I really think I did everything all right this time trying to backup DVD9 Lord of the rings to 2 DVD-Rs, including the GET_VTS sector stage, I write it on a DVD-RW for a testing purpose, I put it in my DVD-ROM drive on the PC and it works marvellously.

    But as soon as I put the DVD-RW in my Sony settop box, I get an esoteric system message saying that it can not play...

    My DVD set top box is not region free, but it should be able to read region free DVDs, uh ?

    I think I am going to commit suicide soon if it goes on this way -)))... Joke, but paying such an amount of money for a DVD-RW and no way to use it... I thought yesterday it was maybe coming from the DVD-RW so I wasted a DVD-R with same result...

    Thanks however... I someone round there has an idea

    Last point because maybe that is where I fail : once I have my VIDEO_TS folder ready with get VTS_Sectors etc, I use RecordNow Dx to burn a Data disc, track at one. closed, UDF with Joliet up to 106, any char. plus Joliet, plus 8+3 bridge...

    not good ?

  6. neil_sue

    neil_sue Guest

    one thing that i have not seen you mention is your AUDIO_TS folder I am presuming that you are also including this when you burn this to disc. If you dont that darn disc will not play.
  7. fengtao

    fengtao Member

    Jul 31, 2002
    Likes Received:
    Trophy Points:
    AUDIO_TS folder isn't necessary, I have some DVDs which haven't the folder, and they play ok on my Panasonic 637.
  8. goldo

    goldo Guest

    I found the solution with trying 2 things at the same time :

    1/ I added an AUDIO_TS folder, although I still do not know if it is mandatory or not.

    2/ I changed my burning method, cause I was not confident in RecordNow Max Dx. I retrieved the very good imgtool.exe cause my image file option of IFOEdit did not work. So I generated image file and then used RecordNow to bunr the raw image on the disc instead of burning a data disc from the folder.

    I do not know which of the 2 changes made it, but now it works perfectly on the Sony DVP-NS700V !!!

    So I can enjoy Lord of the rings on 2 DVDs ! Great ! Chapter access does not seem to wotk very good however I do not care you are not supposed to use it with good movies and that's the only kind of movies I intend to burn !!!

    See Ya ! Yipeee ! First success at 2nd try !

    I must say thanks a lot for the AUDIO_TS story. Maybe it did not solve the issue, maybe yes, however it costs nothing to put it and it brought me to the idea of the 'image burn' to try something else !!!
  9. neil_sue

    neil_sue Guest

    AUDIO_TS folder as far as i am aware must be included in the burn process or it doesn't work perhaps a senior will sort out this little discussion look forward to their response!!!!!!!!!!!!!

Share This Page