1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems copying files to XBOX

Discussion in 'Xbox - General discussion' started by staticjun, Feb 13, 2004.

  1. staticjun

    staticjun Guest

    Hi everyone. I've been trying to put a video file on my xbox to watch it with XBMP. But when FlashFXP starts transferring the file, it seems like it has transfered the whole file, but when I look at my xbox's hard drive, the file isn't there. Do you know what can I do to ftp the file?
  2. ABMone

    ABMone Guest

    how big is the file?
    where are you trying to put it?
    is it long file name?
  3. staticjun

    staticjun Guest

    Well it's about 60 or 70 Megs. And the name is quite short... I don't think it's too long. But maybe that's the problem... how long can a file name be?
  4. pong3

    pong3 Guest

    Is your xml file edited correctly to make sure it directs the file to the right place
  5. ABMone

    ABMone Guest

    You say falshfxp appears to transfer well does it say something like transfer complete on the bottom?
  6. staticjun

    staticjun Guest

    Yes... it says "Transfer completed". But guess what... It worked. I changed the filename and it did transfer the file. What's weird is that I've put in my xbox's HD files with even longer file names than the one I had trouble with. Maybe there was something wrong but... It finally worked, thanx for the tips guyz

Share This Page