1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems opening avi/mpeg with encoders

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by Torrentul, Jan 5, 2005.

  1. Torrentul

    Torrentul Guest

    I have a problem when trying to re-encode avi's/mpegs, or when trying to join two files of the same format. When I try to open an avi/mpeg, the program crashes and locks up. This happens with TGMpeg 3.0Proxp, boilsofts joiner, movie joiner etc., which leads me to believe that the problem is not to do with the software I'm using.
    I would provide more info if I knew where to find it.
    Please help.
  2. Torrentul

    Torrentul Guest

    oh.....I'm using winxp sp2, have 1024Mb ram
  3. Mick69

    Mick69 Guest

    it sounds like a codec conflict of some kind but im not sure. have you go any codec packs installed?? if so that may be where the problem lies because your pc seems more than up for the job(ram wise anyway). firstly i'd uninstall all the codec packs you have installed and then only install the codecs that you need.

    hope this helps..goodluck
  4. Torrentul

    Torrentul Guest

    Thanks Mick, there was a problem with the ac3 codec. After uninstalling it worked ok. Still don't really understand why it should cause a problem, but it worked so...
  5. Mick69

    Mick69 Guest

    no worries
  6. aldaco12

    aldaco12 Active member

    Nov 6, 2002
    Likes Received:
    Trophy Points:
    My 'AC3' rule is this:
    1) extract the AC3 stream with VirtualdubMod (my favourite for AVI audio streams)
    2) convert AC3 --> MP2 with BeSweet + BeSweet GUI
    3) load the MP2 as 'audio input' when you convert the AVI to MPG

Share This Page