1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with back ups plz help

Discussion in 'Xbox - Backup discussion' started by pierced, Sep 27, 2004.

  1. pierced

    pierced Guest

    Right here is the problem .

    i have backed up 2 games so far , prince of persia and legacy of kain defiance .At first they worked then they didnt ( disk is dirty etc msg ).Then they worked then they didnt etc now they dont work and just stop beer tins staining my desk .

    I had no probs ftping files to computer
    created ISO with qwix ( unpatched and patched with the same results )work wont work work wont work .

    Thought ok must be media so got some ritek_r for the thomson drive and started again .

    Fresh ftp from xbox , created ISO (qwix) no joy either patched or other wise .

    Read the info bout default.xbe and default.bak .
    So removed bak file and burnt again still no joy .

    Can some one plz help as im starting to loose the plot. I have followed so many different tutorials and still no joy .

    Thank you in advance of your much needed help
  2. clarky

    clarky Regular member

    Feb 2, 2004
    Likes Received:
    Trophy Points:
    Doesn't sound like your doing anything wrong. Is there any files that failed to copy which you may have failed to notice? (bottom left corner - marked witha red x).

    How do the originals work? If they skip as well then there is a good chance that the drive is malfunctioning or that there is a shit load of dust on your fan at the back of the xbox.
    Clean it and check again.

    If the originals work fine then it isnt dust or your drive, rather the backups.

    You can always try the copy wizard function in craxtion 4 to see if it can have any luck with transfering the game for you.

    How are you burning it? And at what speed? with which program?
  3. pierced

    pierced Guest

    thanks for the speedy response .

    im burning at 2x using nero , i open the file as an iso and burn it via nero the latest version .

    i checked that all the files were copied and they had been .

    the originals play fine so must be my back ups .

    when i patch the iso should i remove the default.bak or leave it .

    is it a possibilty that its my chip thats not working properly .

    is it possible that its these two games that have some kind of prolem ?

    not used craxtion yet , is it any good do you use it

    thanks for your reply

Share This Page