1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems with duox 2 gs bios flashing

Discussion in 'Xbox - Hardware boot discussion' started by harryoo2, May 16, 2007.

  1. harryoo2

    harryoo2 Member

    May 16, 2007
    Likes Received:
    Trophy Points:
    hi how are you all doing?

    im new to the forum so its a kinda hi and help lol

    ill try give as much detail as possible but if i miss anything please ask i really am at a dead end.

    i had my xbox modded for years and it had a enigma mod chip installed which doesnt take a bios or dashboard so i took it out and got myself one of the duox 2 gs chips.

    so i intalled the duox chip by the manual but it didnt work so i had to take the D0 wire off the chip and put it on a screw whole to ground it and took the BT wire from the rear of the eject botton and soldered it to the chip pin so its always on and it worked it came up the cromwell bios on both banks.

    i flashed bank 01 with what my mate said to be the evox bios so it went in no probs and turned the xbox off which was meant to happen my mate told me.
    we powered it back up and it went off and on 3 times before booting but with no picture so i put it back on bank 00.

    it comes up ok on bank 00. with a cromwell bios and asks if i want to flash the bios from dvd or ftp so i got myself the slayers 2.7 and burned it checked it worked on my mates xbox and the slayers disk works no prob in his xbox.
    but when i select flash from dvd it opens the dvd tray so i put the slayers in and pressed A on the controller and the tray went back in but the disc spins up but nothing happens on the screen it stays at the cromwell bios.

    so to sum it up ive flashed bank 01 and it didnt work and now just reboots 3 times and gives no picture on the tv.

    and bank 00. wont let me flash it with slayers 2.7.

    sorry if ive went on a bit but i thought the more detail i gave the better.

    xbox detals xbox verion 1.0
    stock hdd
    phillips dvd

    thanks for any help on this im really so close to giving up and binning the xbox

  2. steimy

    steimy Active member

    Dec 2, 2004
    Likes Received:
    Trophy Points:
    have you tried just making a BIOS disc rather than loading slayer? Slayer is usually meant to be loaded on it's own, have you tried putting it in the drive then resetting the Xbox to see if it load up for you?

    Just a few idea's. And by the way, what BIOS are you trying to flash?

    "Bank 0 contains the latest Cromwell bios. To flash it we would usually recommend the Eurasia generic pro flash disc. And please note that you will need a 512KB bios (ie 2 X 256KB of the same bios since most bios are only 256KB)

    1.6 -1.6b machines will need the m8+ 1.6 bios.

    1.0-1.5 machines can use either the m8+ bios (non 1.6) or the Xecuter 4983 bios.

    Or you should be able to use this bios for running xbox linux.

    Further details regarding linux and xbox in general can be found at www.xbox-scene.com and at www.xbox-linux.org"


Share This Page