1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

question to do with kvm...

Discussion in 'Linux - General discussion' started by Phantom69, Dec 7, 2005.

  1. Phantom69

    Phantom69 Regular member

    Joined:
    Apr 22, 2005
    Messages:
    1,279
    Likes Received:
    0
    Trophy Points:
    46
    on my system as many probably know i have two towers hooked together with a kvm switch...

    one with only Windows XP, the other with Fedora Core 4 and Windows XP i was wondering why when i use my kvm switch wile i am booted with linux and the other tower loaded its OS (XP), why does the mouse act crazy in linux once i KVM swith back from my solely XP tower...

    usualy i have to reboot to fix the mouse...

    anyone have any suggestions...
     
  2. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    this used to be a very common problem with Linux, i guess it still is!. Unless things have changed in the last couple years in Linux re KVM switches (i doubt it), it maybe that the KVM just isn't quite Linux compatible. there are ways around it, ie Alt-F4 back to Alt-F1 or something similar but it's a pain in the bum and basically makes having a KVM pointless. i got around it by sticking to older Belkin KVM's, ie 4port F1D094 from eBay, and the 2port version of the same vintage.
     
  3. Phantom69

    Phantom69 Regular member

    Joined:
    Apr 22, 2005
    Messages:
    1,279
    Likes Received:
    0
    Trophy Points:
    46
    oh well thanx for the reply creaky i guess ill just stick to using it solely for windows...
     

Share This Page