1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RW not RWing?

Discussion in 'DVD / Blu-ray drives' started by trrkod, Jan 10, 2004.

  1. trrkod

    trrkod Member

    Nov 9, 2003
    Likes Received:
    Trophy Points:
    Got a new Philips DVD-+RW -R+R combo drive. Using Philips +RW media having problem with erasing the disks after writing movie to disk. Using Roxio disk copier erase mode to erase sometimes it freezes 1/2 to 3/4 of the way through erasing. Disk info shows not erased(Quick mode) I go to NERO ULTRA 6 use it's erase mode disk clears but then when burning new movie with ImgTool 66 or so % it stops. Upon playing the stopped DVD I get part of new movie and part of old "erased" movie. I know the quick erase mode only "fools" the program into viewing the "erased" disk as empty but why can't my drive write to the "erased" disk? My CD-RW worked fine in my NEC CD/RW and this Philips is nothing but a rebadged NEC 1300A DVD +-RW. Just now when burning a movie to an "erased" +RW it stopped 66% of the way through put a new RW (out of the box never used) with same ImgTool app. and same file and burning is now @ 91% and I feel it will complete. How can I erase better is there an app. just for erasing out there or should I "complete" erase instead of quick mode? The "complete" mode takes 1 hour or more. I don't know if it will make any difference. Yes!! the burn just completed sucessfully with the new virgin RW disk. What is the use of an RW if ya can't use it again? I have tried other Media so could it be a firmware problem? and if it may how do I update firmware? I have no clue, is it a type of "software" or what? TK
  2. drchips

    drchips Active member

    Nov 29, 2003
    Likes Received:
    Trophy Points:
    Hiya trrkod,

    seems like you have a whole bag of trouble there!!

    First things first:

    GET RID OF ROXIO - in general it has a very bad name on these forums, especially so when Nero is also installed.

    Get rid of ANY packet-writing support (Nero's InCD, various versions of DLA, Drag-and-drop CD writing support etc. etc.)

    Try and have only ONE burning program on your machine (at least until the problem is solved), once things are running smoothly you can experiment with other burning apps - but at the moment the whole issue may be complicated by multiple apps conflicting/interfering with each other.

    A rule-of-thumb:
    Simplicity is best when tackling a problem.

    Have Fun...

Share This Page