1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SavSender & G6Real wifi connection problem

Discussion in 'Nintendo DS' started by maytricks, Sep 14, 2007.

  1. maytricks

    maytricks Member

    Dec 28, 2003
    Likes Received:
    Trophy Points:

    I recently got my G6Real 16G in the mail [works great] and am trying to get some of my original game saves copied over to it.

    So I've read and carefully done exactly what every tutorial told me to do to get savsender up and running, but I'm having a few problems.

    I downloaded the latest savsender1.1.nds file, upped it to the card, along with the DATA/SETTINGS/savsender.conf file containing my computer's LAN ip adress and a forwarded port [5000]. I should mention that I couldn't find any DLDI patch for G6Real, but after doing some research I learned that it has auto-detecting compatability with unpatched nds files, so I shouldn't have to patch it anyway.

    I pop the cartridge in, load up the savsender program and get the following:
    1) Cartridge Selection screen [slot 1 or 2, i always hit 1]
    2) Black screen for a few seconds, followed by "DLDI Compatible" message
    3) "Welcome to savsender 1.1!
    Could not connect to AP!
    then the DS just freezes.

    I should mention that the Welcome to and Could not messages are instantly appearing, pretty much, and the green light on the DS doesn't flash as though its checking for a wifi signal.

    I've been using nc.exe as directed by most tutorial guides, but its more likely a problem with the DS initiating wifi search rather than anything to do w/ my comp... port 5000 forwarded, firewall disabled, i even turned off WPA security on my home LAN and tried it then, same thing.

    I also have a nintendo wifi USB key that I've tried using, same result.

    Any ideas =o?
  2. SaMirakle

    SaMirakle Member

    Sep 27, 2007
    Likes Received:
    Trophy Points:
    I have nooo idea dude. I'm going to be getting my G6 probably pretty soon once I get this NDS Lite's replacement shell on. If I encounter the same problem I'll let you know and maybe we can figure it out together :) Good luck with that in the meantime!

Share This Page