1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

second burner failing to work?

Discussion in 'DVDR' started by fijipaul, Aug 25, 2004.

  1. fijipaul

    fijipaul Member

    Aug 25, 2004
    Likes Received:
    Trophy Points:
    Being new to the world of burners I have been unable to get first a new LG burner and now a new Pioneer DVR-107 TO work.

    My system
    p4 2.0 ghz xp pro SP2(installed before burner purchased)
    ddr 256mb
    60 gig hd
    pioneer 107 dvr set as primary with dma set
    nero 6.3.20
    dvd shrink

    media i have tried to use
    no name dvd-r
    verbatium dvd-rw and dvd-r

    Nero will load a .nrg file of movie back-up(4.7gb)start to buffer to 100%. The buffer stays at 100% never writes to the disk. The burner will recognize that the media is empty. I have had the same difficulty with iso files. The burn will timeout with nothing on the disc. I had the same problem with a new lg and returned it thinking it was the burner.

    Some ideas i have tried reading and searching the forums are:

    updated pioneers driver
    unistalled dvd drive at the primary IDE and reinstall
    reinstall nero
    updated BIOS

    The problem remains and I am stumped. I not familiar with ways to troubleshoot this problem.

    Thanks fijipaul
  2. flip218

    flip218 Moderator Staff Member

    Apr 25, 2004
    Likes Received:
    Trophy Points:
    Can you go back to SP1? Also can you post a log?

Share This Page