1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shrek 2 burn failed...help!!

Discussion in 'DVDR' started by lilithgrl, Nov 9, 2004.

  1. lilithgrl

    lilithgrl Member

    Nov 9, 2004
    Likes Received:
    Trophy Points:
    hi there...

    i am new so please forgive me....i have searched through this forum and have not yet found an answer to my problem. i am fairly computer iliterate so please help using small words

    i have been trying now for approx 6 hours to back up my copy of Shrek 2, i keep getting error messages (if i don't get help soon i will chew open my own wrists or break out the kerosene and matches and light this comp up!!! j/k). the first error i got was when tring to shrink...due to encryptions. so... i then used DVD Decrypter and after a 'cyclic redundancy check' error message and subsequent cleaning of the disk i got through that one as well...so far so good. so now i have a very large ISO image...i then started up DVD Shrink...had a couple of problems but managed to analyse and encode ISO image and after removing the spanish language option (file was still too large for disk) i attempted to burn. nope. got a 'burn failed'
    btw i am operating an LG External Super Multi DVD Rewriter. Model GSA 5120D with all formats compatable. i have successfully backed up approx 50 disks and this is my first failure i have been using Memorex DVD-R 4X disks and have also tried burning at a slower speed (2X)
    please help before all my hair falls out from stress!!

    here is my Nero log....and thanks in advance

    Nero version: (Nero Express)
    Recorder: Version: A102 - HA 2 TA 0 -
    Adapter driver: <> HA 2
    Drive buffer : 2048kB
    Bus Type : via Inquiry data (1) -> ATAPI, detected: ?
    Connected to MMC as unknown drive with class-nr : 11
    Drive is autodetected - recorder class: DVD+R9 DL recorder
    CD-ROM: Version: UD25 - HA 0 TA 0 -
    Adapter driver: HA 0

    === Scsi-Device-Map ===
    CdRomPeripheral : QSI CDRW/DVD SBW242U atapi Port 0 ID 0 DMA: On
    DiskPeripheral : TOSHIBA MK3021GAS atapi Port 1 ID 0 DMA: On

    === CDRom-Device-Map ===
    HL-DT-ST DVDRAM GSA-5120 E: CDRom1

    AutoRun : 1
    Excluded drive IDs:
    CmdQueuing : 1
    CmdNotification: 2
    WriteBufferSize: 74448896 (0) Byte
    ShowDrvBufStat : 0
    EraseSpeed : 0
    BUFE : 0
    Physical memory : 511MB (523604kB)
    Free physical memory: 212MB (217960kB)
    Memory in use : 58 %
    Uncached PFiles: 0x0
    Use Static Write Speed Table: 0
    Use Inquiry : 1
    Global Bus Type: default (0)
    Check supported media : Disabled (0)

    UDF/ISO compilation
    12:43:20 PM #1 Phase 112 File dlgbrnst.cpp, Line 1836
    DVD-Video files reallocation started

    12:43:20 PM #2 Phase 114 File dlgbrnst.cpp, Line 1836
    DVD-Video files reallocation completed (no file modified)

    12:43:20 PM #3 Text 0 File Isodoc.cpp, Line 6065
    Iso document burn settings
    Determine maximum speed : FALSE
    Simulate : FALSE
    Write : TRUE
    Finalize CD : TRUE
    Multisession : FALSE
    Burning mode : DAO
    Mode : 1
    ISO Level : 1 (Max. of 11 = 8 + 3 char)
    Character set : ISO 9660
    Joliet : TRUE
    Allow pathdepth more than 8 directories : FALSE
    Allow more than 255 characters in path : FALSE
    Write ISO9660 ;1 file extensions : TRUE

    12:43:20 PM #4 Phase 111 File dlgbrnst.cpp, Line 1836
    DVD-Video files sorted

    12:43:21 PM #5 Text 0 File Reader.cpp, Line 118
    Reader running

    12:43:21 PM #6 Text 0 File Writer.cpp, Line 124
    Writer HL-DT-ST DVDRAM GSA-5120D running

    Last edited: Nov 19, 2004
  2. carpki

    carpki Guest

    I can only say that I used DVD Shrink to directly back up the full disc without any problems. I don't see why you are using decrypter then DVD Shrink to edit it, you should be using DVD Shrink to directly re-author the disc to remove unwanted extras. I can't be specific about the 'error' log you posted as I don't have a scooby about the technical side of it...Sorry! Hope someone can help you more. :)
  3. lilithgrl

    lilithgrl Member

    Nov 9, 2004
    Likes Received:
    Trophy Points:

    i usually ONLY use DVD shrink however with this disc i kept getting an error message, and it wouldn't let me encode it.

    i took a chance and opened a 2nd box of discs and i figure i must have just gotten a bad batch because it just burned without a hitch. i know next time to buy better quality then Memorex.

  4. askyew

    askyew Regular member

    Jan 19, 2004
    Likes Received:
    Trophy Points:
    You should have cleaned the DVD when shrink gave you an error. If you get errors while burning the finished file it is just about always going to be your media. Nero will check the dvd you are burning for surface errors and give you a report on the good, bad, and damaged sectors.
  5. carpki

    carpki Guest

    It could just be that the original Shrek 2 from the factory has a glitch in it. It does happen sometimes and you can't really do much about it. You obviously know what u are doing so it probably rules out a software problem and more likely to be a problem with the original disc.
  6. pm0080

    pm0080 Member

    Nov 19, 2004
    Likes Received:
    Trophy Points:
    I have had the same problem only I had many read errors when using dvd decripter and I could not copy the 16_2 Vob file. It got about 66% complete and then died due to shed loads of these errors.

    I had initially tried to used DVDshrink but it crashed due to the same errors.

    Therefore I can not even get the Vob files copied to my computer let alone burning them to a backup DVD!

    carpki: is it normal for an original DVD to have such errors but play perfectly ok in both a PC DVD rom and a normal DVD player?


Share This Page