1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shy Channels on sat with dreambox 500s

Discussion in 'Digital TV - UK & Europe' started by datto, Aug 22, 2009.

  1. dunned

    dunned Member

    Joined:
    Jan 3, 2008
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    i have a dreambox800 running on enigma 2 image. my problem is some of the movie channels have a voice over for the visually impaired and although this is a great feature its driving me nuts.i have looked through the menus but cannot seem to switch it off. anybody any suggestions.hope my english is up to scratch and maybe someone could check my spelling as well.
     
  2. EAMO_TOO

    EAMO_TOO Regular member

    Joined:
    Jul 26, 2009
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    26
    Think if you hit AUDIO button & select english or voiceover/off
     
  3. Dan1985

    Dan1985 Regular member

    Joined:
    Aug 16, 2008
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    26
    on the remote there should be an audio button select ur language without the letters (nar)
     
  4. rooney123

    rooney123 Regular member

    Joined:
    May 15, 2009
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    26
    Press audio and select English
     
  5. dunned

    dunned Member

    Joined:
    Jan 3, 2008
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Cheers for your help everybody that sorted it singning off now to watch avatar on prem+1
     
  6. fintannl

    fintannl Regular member

    Joined:
    Feb 11, 2009
    Messages:
    1,834
    Likes Received:
    7
    Trophy Points:
    48
    to switch the narrative off completely go to menu/setup/system/av settings and set dolby digital default (or ac3 default dependant on image) to yes. this removes it for all channels forever
     
  7. jvob

    jvob Regular member

    Joined:
    Dec 19, 2008
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    26
    hi fint,using nabilocam.options are (english a/c) (nar) or engliish.when i set a/c to default, tv is silent.using dmbox 500,thanks.when i select english all is ok,but doesnt seem to save on re-boot.
     
  8. fintannl

    fintannl Regular member

    Joined:
    Feb 11, 2009
    Messages:
    1,834
    Likes Received:
    7
    Trophy Points:
    48
    can you explain exactly how you are selecting the option you mention. ie. you press menu button, then what do you do. do not use this image but it cant be hard to work out
     
  9. Hubabuba

    Hubabuba Regular member

    Joined:
    Mar 23, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    Guys, I have noticed with the 800s, when you do that it does not take, and reverts to orignal state (clone model) it will go to reboot, after you get a green screen with various signals, with defaults.
     
  10. jvob

    jvob Regular member

    Joined:
    Dec 19, 2008
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    26
    menu setup system settings av/3 settings ac3 default option
     
    Last edited: Dec 30, 2010
  11. Hubabuba

    Hubabuba Regular member

    Joined:
    Mar 23, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    yep tried that, no joy, I will try this evening, on another note has anyone found that using surround sound has gone? I'm using samsung surround, was working before and then it went on the blink, although the DVD and Radio work fine, I have the unit attached directly to the scart on the tv.
     
  12. fintannl

    fintannl Regular member

    Joined:
    Feb 11, 2009
    Messages:
    1,834
    Likes Received:
    7
    Trophy Points:
    48
    jvob, are you using an amplifier for your sound. if not then setting ac3 to default should work. i always recommend the pli image for he dm500 as it works in every way. huba, reason you are getting these errors is because you have loaded a skin that is incompatible to your image
     
  13. Hubabuba

    Hubabuba Regular member

    Joined:
    Mar 23, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    Thanks fintannl, never thought of that one, something springs to mind, i may have changed the skin at some thme when i was going through the settings. I will let you know.
     
  14. jvob

    jvob Regular member

    Joined:
    Dec 19, 2008
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    26
    hi again,not using amp.tv is about 8 years old,maybe cant handle it?thanks.
     
  15. Hubabuba

    Hubabuba Regular member

    Joined:
    Mar 23, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    I have changed the skins several times, and still no Joy, I think I will start again and set the system up from scratch, I have a recorder, blue ray, surround, and the 800 box all on an extension scart, I have the lead from the TV cable going to the recorder, and then scart to the TV.
     
  16. ntlhacker

    ntlhacker Member

    Joined:
    Nov 8, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Have cardsharing setup with a DM500s, thanks for all assistance that I got on this forum to get me this far.
    Only thing is that on the MTV channels I don't seem to have any sound, I can see the picture fine but no sound at all - anyone else hit this.

    thanks
     
  17. Dan1985

    Dan1985 Regular member

    Joined:
    Aug 16, 2008
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    26
    press the audio button then select english
     
  18. Hubabuba

    Hubabuba Regular member

    Joined:
    Mar 23, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    fintannl,

    I have found the problem with the sound, I replaced the jacks (red-white) into tv,
    and then into the surround sound system, hey presto i'm back in business, don't know how that happened in the first place, I don't rember removing the jacks. Ahh well, all's well that ends well. Thanks for your help, i have found a skin i liked.
     
  19. fintannl

    fintannl Regular member

    Joined:
    Feb 11, 2009
    Messages:
    1,834
    Likes Received:
    7
    Trophy Points:
    48
    well done huba. so i gave you a daft response and you benefited from it. dont ya just love it :). aint an exact science
     
  20. Hubabuba

    Hubabuba Regular member

    Joined:
    Mar 23, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    fintannl, your responses are never daft, my questions are much dafter, but hey anything goes, I will have to keep the kids away from the tv. lol
     

Share This Page