1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slave HardDrive Failure

Discussion in 'PC hardware help' started by dvader1, Jan 11, 2007.

  1. dvader1

    dvader1 Guest

    I have a hd with windowsXP installed and I have a 200gig drive set up as slave. The 200gig drive was working fine, then I rebooted my computer and when it booted back up, the 200gig HD was not working. It shows up in explorer, but as 0 bytes. When I go to explore the data it prompts me "the drive is not formated, would you like to format it now?" I tried the HD in my roommates computer and it is the same error. When I view it in Device Manager, it recognizes that there is 200,000,000 bytes to the drive.
    If anyone has come across this before, I really need the data on this drive. I think the first couple bits might be messed up and that is what is causing the problem, but I don't know. Anyone have any thoughts, or know of some good software that can restore the data. I have not tried putting it in my freezer yet. I will try that tonight.

    thanks, Kevin
  2. steimy

    steimy Active member

    Dec 2, 2004
    Likes Received:
    Trophy Points:
    are you 100% sure that you set the jumpers on the drive correctly?
    Some systems you set it up as slave, others you set it to cable select, and then some you do not even need the jumper in the slave because it will just use them in the order that they are on the IDE cable.
    Try a few different configurations and see if any work.

    as far as recovery programs, i know of a few recover/repair programs but none of them are free (unless you know where to get them)
    Norton Untilities, Techiez Toolkit, PC Surgeon,
    and others, just search PC recovery or hard drive recovery.

Share This Page