1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

slow burn speeds on plextor 712a

Discussion in 'DVD / Blu-ray drives' started by kublikhan, Aug 29, 2004.

  1. kublikhan

    kublikhan Member

    Apr 11, 2003
    Likes Received:
    Trophy Points:
    I am having a system specific issue with my plextor 712a. After installing my new burner, I proceeded to burn a dvd+r at 12x using the single expensive plextor media I had. The burn was successful. I then proceeded to burn another dvd+r on some 4x media I purchased(YUDEN000, T01). The drive recognized it as capable of 8x so I tried that speed first. Nero locked up. I next tried 4x. This time it completed successfully, but took nearly 40 minutes. I moved the burner to my second system to perform the same test. It is burning at 8x on the same media with no problems. I ran a virus and scumware check on my main PC and it came up clean. It is also a much faster system. I am at a loss as to why it is having problems when the other system is not. Also, why did it burn the first disc I tried at 12x and is failing on the others?

    Primary System specs:
    Windows XP
    Plextor 712a firmware 1.03 secondary master
    1 harddrive primary master
    abit kg7-raid AMD Athlon 1.4 ghz
    via 4in1 version 1451v(via IDE driver)
    Antec 300w(15A on 12v rail) power supply
    512meg of ram

    Secondary system:
    Windows XP
    plextor 712a firmware 1.03 secondary master
    asus k7v Athlon 750mhz
    Antec 350w(16A on 12v rail) power supply
    256 meg of ram
  2. bkf

    bkf Guest

    Check to make sure your system did not switch by itself to PIO mode instead of DMA. In devive manager. Happen to me a couple of times and easy to forget to check.

    edit because I can't spell tonight
    Last edited by a moderator: Aug 31, 2004

Share This Page