1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some dvd players reads my dvd -r and some does not (but all read dvd-r) WHY?

Discussion in 'DVDR' started by maguila, Jan 24, 2003.

  1. maguila

    maguila Guest

    Hi to all!!
    I still having problems with my back ups.
    After ripping the movie eith DVD decryptor, this is what I do.
    Open Ifoedit and C:Original VTS_XX_0.IFO (where the movie is) Selected VOB extras, Leaved the defaults and also checked create new IFOS.
    Opened a destination directory, selected the subpictures and subtitules I wanted to keep,selected the id¨s, and then strip it.
    When finished, checked the size of the file (4.2 G) open again ifoedit, open the file created VIDEO_TS.ifo and choose Get VTS sectors.
    Then I burned with Nero.

    What happened is that I can see the movie in my Cyberhome dvd tabletop, but not in a pionner 434 (That also reads dvd-r) and this happened with other dvd that reads DVD r as well.
    Can someone tell me what´s going on?
    What am I doing wrong, and why some dvd-r reads the dvd and othres don´t, when all the ones that I use to check the dvd reads DVD-R?

    Thank you!!!
  2. drnones

    drnones Member

    Jan 23, 2003
    Likes Received:
    Trophy Points:
    Hi I am copying DVDs and I know what you mean.You have to set the region of the DVD you want e.gSony DVD players(most of them)have region version 2.When you set the region to version 2 it is going to play to a Sony DVD player but not on others.You first have to download the latest version of IFOUpdate which does this work.But I first recommend you to click on Ifoedit the region Free button which frees region for almost every DVD player.Don't know if that helps but you've got nothing to loose.
    I hope I've helped you!!!
  3. baabaa

    baabaa Active member

    Jan 7, 2003
    Likes Received:
    Trophy Points:
    Yep that golden question again.

    You r not alone.
    I had that problem.
    I used nero and burned using UDF/ISO option and udf physical partition v 1.02.
    This worked for 3 out of my 4 standalones.I wanted ALL 4.
    I then tried with nero using JUST the UDF option udf physical partition v 1.02 and it worked in ALL 4.

    It may or may not work for you, but I have found older players seem to favour the UDF only option in nero.

    Give it a try and let me know!

Share This Page