1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Splinter Cell 2 PC

Discussion in 'CD-R' started by EveCadu, Aug 29, 2004.

  1. EveCadu

    EveCadu Member

    Aug 29, 2004
    Likes Received:
    Trophy Points:
    Hi All, I just registered here because Im desperate, I downloaded SC2 using azureus and burned the 3 ISOs in order to play the offline game, so I installed it and I still get the message ConfigUI>Init Engine..I applied the crack and nada...I have a pretty fast PC ( 3.0 Ghz - 1gb Ram Geforce 6800) and still get that error, I have the latest drivers from nvidia 61.77 WHQL and Im about to give up and buy the freaking game...is there anything Im missing here, whit the first SC I had to remove the detonator and have a clean installation and with these one I did the same thing and still not working. Is it possible that I somehow damaged the cd by using Nero instead of Alcohol etc etc..please help!

    Thxs in advanced

  2. cpunks

    cpunks Guest

    I had the same problem last night when I installed the game, and it turned out to be the crack, so use a different one.

    I used one or more from this page, I honestly can't remember which one(s) though.


    Remember, ALWAYS keep a backup of files you're cracking or overwriting.

Share This Page