1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

`Starview 3 help please

Discussion in 'Digital TV - UK & Europe' started by gsxr600k8, Sep 7, 2009.

  1. gsxr600k8

    gsxr600k8 Member

    Joined:
    Sep 6, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I am having problems getting starview3 to store channels properly.
    Almost all of them are allocated to channel 3000 and dont have proper channel names. I dont mind putting in the groundwork assigning names to them all. but when I do, I then cant move them around to a viewable order, the new order never seems to be saved.
    I have just flashed with ver8.04 but hasn't helped
    Anyone got any ideas, please
    thanks a mil
     
  2. breslb

    breslb Member

    Joined:
    Jul 11, 2008
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    11
    Try a factory reset then automatic scan and turn your emu back on channels should scan in in the same rotation as your network provider.
     
  3. gsxr600k8

    gsxr600k8 Member

    Joined:
    Sep 6, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for that mate but no joy. All it's managed to do is wipe out all the channel names again. The only ones that come up properly are RTE1,2, TV3 & TG4. They are allocated to channel 101 to 104 respectively, everything else assigned to ch3000.
    Someone else suggested selecting the default key but no joy either.
    Ah well, back to an evening of typing in the channel names.
    Thanks for your time and help.
    Frankie.
     

Share This Page