1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

starview the box problim

Discussion in 'Digital TV - UK & Europe' started by alank13, Jul 20, 2007.

  1. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,157
    Likes Received:
    134
    Trophy Points:
    143
    what about this!
    should have said "please give me" or "can you give me" not "just give me".
     
  2. kozo

    kozo Member

    Joined:
    Jun 25, 2007
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    oh yeh that.sorry that came out wrongly i meant that in reference to the codes solving the problems with the channels which seemed to work instead of the frequency change at the time.i wasnt tryin to be snappy
     
  3. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,157
    Likes Received:
    134
    Trophy Points:
    143
    that is better
     
  4. fergusrb

    fergusrb Guest

    as i have already posted this here it is again the codes can be found under my post on the link with codes on it they are the only ones there is there has been no code change just make sure you take the right ones for you ok
     
  5. moore22

    moore22 Guest

    hey there i have a problem with my box, its stuck on the language set-up option and when i select english it goes to the main menu, when i press exit form there it brings me back to the language set-up, iv tried turning the box off but it dosen't seem to help, id appriciate any help anyone can give me on this problem,thanks
     
  6. fergusrb

    fergusrb Guest

    first you have done a factory reset on your box that is why it is stuck just press ok to language then go to installation press ok then make sure N** is on the top or whoever you are with then auto scan for channels wait till it is finished do not stop half way thru the scan then exit out when it finishes then press menu then put 1570 on remote down to emu nd turn it on should be working then
     
  7. moore22

    moore22 Guest

    ok ill give that a go and see wat happens, thanks alot for your help much appriciated
     
  8. fergusrb

    fergusrb Guest

    if that does not work do this ok

    1 Go to menu first
    2.factory settings,password code 1668,press ok for it to delete the channels
    3.Then turn your box off and wait a moment then turn back on again
    4.pick your language,english then press ok.
    5 go to installation,cable network n**,automatic scan.
    6 once its done scanning,press exit exit twice from here
    7.now your in the main menu,,press 1570 on remote pad.
    8.now your in the cas menu,press the down tab once,to go to emu and turn it on,exit three times to get back to screen and view channels
     
  9. moore22

    moore22 Guest

    ok ill try that aswell, thanks again
     

Share This Page