1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Streambox stops due to the "need to obtain new player"

Discussion in 'Video - Software discussion' started by rwanda, Sep 19, 2002.

  1. rwanda

    rwanda Guest

    Hi all,

    I've got a problem vith Streambox VCR 1.0 b3.1.: First I get the
    "Found lost index tag, truncating file to 493, indexs created" message, then
    "Head received" and finalley
    "You need to obtain a new player to play this clip. Please point your web browser to http://www.real.com and download the latest RealPlayer from RealNetworks. Once you have installed it you should try this clip again." and then the program (after getting some 500 bytes) just starts over after "retry idle"

    Needless to say, I've tried to play the real media files directly in Real Player 8 without any problems. URL Snooper seems to indicate that links to real.com are in there somewhere. Examples can be found at

    Grateful for any assistance :)

    / Mario
  2. byrd5424

    byrd5424 Guest

    Stop your network connection to get the rtsp server from which the stream is fed .. then once you have this site cut and paste the site in stream box and make sure that your protocol is set to rtsp. Once you have verified that the stream records then you can probably use auto for the protocol setting ...

    If you are still running into some difficulties your server may contain some type of block that does not allow you to record streams .. This is something I looking for a solution to myself . The only thing that I have found so far is the solution I have found on slashdot which have have pasted below ...

    1) get the url to the file.
    go to the site, start viewing the movie. now you should be able to find the link in your temp internet files.
    .... or, just use URLsnooper [geocities.com].

    2) Get streambox
    Now you should have the link to the .rm file, you need to save the file. For this I used StreamBox VCR [geocities.com]. Get the latest beta and patch and crack as instructed. Test the program on some file. If you have problems, there is a manual here [tiscali.nl]

    3) patch streambox
    you can try on the .rm file, but you will get a http error before it manages to save the file. The problem is the user agent, as targo explained. Streambox sends a mozilla header, not a realmedia header, so you will have to hex edit streambox. So get a hex editor (eg ultraedit [ultraedit.com]), open the vcr.exe file and ctrl-f to find (ascii) the string "mozilla". When found, CAREFULLY replace

    "Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; CNETHomeBuild051099; DigExt)" with
    "RMA/1.0 (compatible; RealMedia)" - followed by 44 white spaces, so you dont change the size of the file!

    4) get the file
    now save and run vcr.exe file, get the file. streambox should now send the proper header, and you should be getting the file.
    I had to change "amount of attempts" to unlimited, and I lost the connection once... but it worked.

    let me know if this works for you ...

  3. jpearn

    jpearn Member

    Oct 11, 2002
    Likes Received:
    Trophy Points:


    I've tried changing this as mentioned above and still it won't connect (or get a connection lost straight away).
    Can you mail me your patched version of VCR.exe and I'll see if I can get it to work or if I'm doing something wrong


  4. Crown

    Crown Guest

    byrd5424, I also tried following your example (thanks by the way for the detail), but I also just drop out straight away. By white space I take it you mean just pressing the space bar? If this is wrong, please let me know and I will try to fix it. If you already have a fix, then is there any chance you could share it?

    Thanks, Crown.
  5. byrd5424

    byrd5424 Guest

    I don't have a particular fix at this time. I just seen this particular fix on slashdot.org and wanted to share and try the fix and also see if we could collaborate on finding a solution for this particular problem. I've been searching a no. of forums looking for a solution. Here are few site in particular afterdawn.com slashdot.org and pub25.ezboard.com.I've also seen the mention of a different utility called epoxy , but have not been able to find a place to download the file. Well I will continue to look for a solution and see if there is a possible solution. As far as the white spaces yes you only need to hit the space bar ..
  6. byrd5424

    byrd5424 Guest

    I wasn't sure if this particular solution works but maybe we can callaborate together to find a solution. since streambox no longer supports the product.
  7. byrd5424

    byrd5424 Guest

    Try this particular product and let me know how this works for you .. This one will record but gives errors towards the end of recording of the file when converting.

    Real7ime or R7C..

    You can get it from here ...


  8. peebee

    peebee Member

    Nov 4, 2002
    Likes Received:
    Trophy Points:
    I had the same prob with RC7, it seems to have problems writing to memory, if the avi created is over around 100Mb it falls flat, if the file you want is small you can stop the rip just before it reaches the end and it will convert ok, I just managed to D/L an RTSP stream with Offline Explorer which Streambox was not having anything to do with.

  9. iQBoi

    iQBoi Guest

Share This Page