1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TMPGEnc bugs? help!

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by tudor, Feb 22, 2005.

  1. tudor

    tudor Member

    Feb 22, 2005
    Likes Received:
    Trophy Points:
    I'm using TMPGEnc 2.524.63.181

    I'm having a problem with all the files I'm loading regardless of codec

    when I load something in the wizard, the movie shows up as being 300 minutes long instead of 100 or whatever it is.
    But in the part of the wizard where I can "cut" the movie, the end of the movie shows up where it's supposed to be. instead of 500000 frames it shows up as 140000. But if I tell the program to cut the movie (only encode up to frame 140000) first of all it takes forever to encode it (reports it will take 16 hours) and in the beginning it doesn't do anything. The movie plays in the background very slowly as if it was encoded but there's the word "analysing" on the screen and the file stays empty.

    If I don't use the wizard and don't tell the program to cut the movie, after about 4 hours the encoding is done but the program continues after the end and encodes black frames. if I stop it I have the movie.

    the movies play fine in media player and show up correclty in programs like Avicodec. this happend with different files using different codecs.

    what am I doing wrong?
  2. aldaco12

    aldaco12 Active member

    Nov 6, 2002
    Likes Received:
    Trophy Points:
    'Analysing' is a feature of the VBR two-pass encode. Are you tring to make a SVCD?
    Well, 140,000 seems the correct nr (140000 / 25 [PAL]= 5600 sec = 93' . Similar for 123,976 fps [NTSC]).
    Are you sure the step 4 (even for SVCDs) of the wizard shows a wrong nr? Because it shows the size at the bottom and the length above. I only noticed that 'source range' calclates the AVIs at 30 fps.
    Strange that you have those errors... maybe you have an error in the 'environmental settings' (do Option__Environmental settings___VFAPI plug-in___set DirectShow Multimedia File reader at the top (+1), AVI FVW reader at the bottom priority (-1) and everyrhing else at 0. Thid by rcht-clcking the plug-in name).
    Or, if not, let's make the 'hard way': what about trying with a new trial version of TMPGenc Plus?

Share This Page