1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TMPGEnc crashes everytime

Discussion in 'Video - Software discussion' started by ASutton, Jan 11, 2004.

  1. ASutton

    ASutton Guest


    I am puzzled. I ran TMPGEnc Author and encoder and it worked perfectly...

    I wiped my system because of virus problems and have only just got internet back again to download TMPGEnc again, interested in purchasing it having been impressed the last time.

    It crashes every time after the first 3 or 4 clicks of the mouse. It asks if I'd like to report it to M'soft, I decline.

    My set up is - XPPro, Athlon - no hardware changes since last install. I'm running Avid Xpress DV exporting a QTRef and then attempting to convert it to a PAL DVD using TMPGEnc. I havn't got as far to try the authoring prog again as I cant convert my files to MPEG-2.

    Like I said, TMPGEnc worked fine for me the last time... I even did a project with it. Very happy with the results, only I cant remember what version I was using. I have installed the plugin to handle QTRef files, and that's working fine...

    I can be just sitting there and TMPGEnc just vanishes with no error message, or it will say... we have a problem etc... Then it closes!

    Anyone had simular probs with version updates? Are there updates available???

    All the best,

  2. randis

    randis Member

    Jan 26, 2004
    Likes Received:
    Trophy Points:

    Same happens to me. I have only ever been able to make one successfull MPEG-movie with TMPGEnc before it has crashed. Now it even crashes as soon as the program starts.

    My set-up includes XPPro and Celeron - and I have Avid Xpress DV 3.5 installed. And I have the very latest version of TMPGEnc.

    If you find a solution, can you please post it here. I'll keep on looking as well...

    Good luck.

Share This Page