1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TMPGEnc problems

Discussion in 'Video - Software discussion' started by Headache, Jul 12, 2002.

  1. Headache

    Headache Member

    Joined:
    Jun 17, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    every time I try to use TMPGEnc to convert a movie file i seem to lose the picture and nothing but the audio is left has anyone else ever run into this problem or just have knowlage of what i should try to do, to fix this problem


    thanx
     
  2. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,856
    Likes Received:
    188
    Trophy Points:
    143
    Does the original video play OK with Windows Media Player on same machine?
     
  3. Headache

    Headache Member

    Joined:
    Jun 17, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Well before or after. The input files play fine and after encoding only the sound plays. There is no picture.
     
  4. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,856
    Likes Received:
    188
    Trophy Points:
    143
    TMPGEnc has issues with certain filetypes. One thing tho what you might want to try is to go to Global settings of TMPGEnc and go to plugins and change their priorities. This helps in some cases, but not in all (certain DV Type 1 videos can't be opened, etc).
     

Share This Page