1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toshiba SDR5002 Write Method

Discussion in 'DVDR' started by 2BaD, Apr 1, 2003.

  1. 2BaD

    2BaD Guest

    Wonder if anyone can help me here! Ive got a problem with my Burner, I can backup vcds/svcds ok not a problem. BUT when i go to make a compilation dvd! say a few games on 1 dvdr Its gets to say 50+ every time and spits the dvd out! now ive just noticed that every Piece of software ive used, the write method is greyed out! i cannot change it from DAO ect! all i can see is DAO and its greyed out so i cannot change this. Could this be the problem if so, is this fixable or is this a problem with the writer.

    Ive used serval programs and several different brands of media. But oviously it aint the media and the programs as it backs up a vcd/svcd to dvdr no problem, its just when i try making a compilation dvd and also That write method shouldent be greyed out!

    Can someone please help me here, ive been trying everything for ages now, and ive run ouyt of places to go, need anymore info from me, then please just ask!

    I apreciate your time in reading this! all help and advice very very much apreciated!

  2. j2huggar

    j2huggar Regular member

    Dec 25, 2002
    Likes Received:
    Trophy Points:
    Post what programs you are using. Try upgrading the firm ware on the burner, and using better media. I noticed that my sd won't do anything with princos, but otherwise has an awesome burn with Riteks (will burn them over 2x and the data will verf.)
  3. 2BaD

    2BaD Guest

    Thanks for the reply j2huggar, Apreciate that mate!

    Ive tryed afew proggys mate, such as nero,Stomp record max,Primo/prassi,Instand dvd, and a couple more which i cannot think of off the top of my head!

    tryed the upgrade formware! Still no joy ;o(

    Tryed using better media! tryed quite a few brands as it goes, and no problems with media as when i backed up the vcd/svcds they worked a treat!Its just the compilation side of things, for some reason it aint alowing me to burn a data cd ;o( I have a liteon Cd writer, And the write method and everything works great there!

    Infact i`ve tryed all the things i can think of mate, changing the jumper settings around, different programs! i`m just stuck for ideas nothing seems to work!

    Hope theres something ive missed which maybe someone can pick up on and point me in the right direction!


Share This Page