1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Trying to install Win 7 Ultimate and stuck, missing BOOTMGR

Discussion in 'Windows - Software discussion' started by joegeek, Sep 15, 2018.

  1. joegeek

    joegeek Member

    Joined:
    Jan 18, 2008
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    16
    1. I have an old Vista Dell Studio laptop. Put in a Windows 7 Ultimate Disk and when I got to the section of partitions I deleted one so I could just have 1 partition, well trying to install is is stuck at "setup is starting"


    2. I hit control alt delete and "BOOTMGR Missing"

    3. I finally got back to the install portion and it is stuck, just "working" for 10 minutes now, will not let me choose the partition to install.



    I do have it booting from CD

    https://imgur.com/KKc3V2Q
     
    Last edited: Sep 15, 2018
  2. joegeek

    joegeek Member

    Joined:
    Jan 18, 2008
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    16
    I finally got to the partitions

    I clicked the only partition I have, it worked for 5 minutes stating "installing components" then showed this

    https://i.imgur.com/6oBBPqO.jpg
     
  3. ffg7

    ffg7 Regular member

    Joined:
    Apr 20, 2007
    Messages:
    236
    Likes Received:
    1
    Trophy Points:
    28
    reboot off disk again, delete both partitions, make new partition which windows will add a 100 meg partition so you'll have 2, format the big partition then click next/continue to install windows.
     

Share This Page