1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trying to make a larger (higher quality) xvid but it keeps going to 1.4gb

Discussion in 'DivX / XviD' started by tc154, Mar 22, 2010.

  1. tc154

    tc154 Member

    Joined:
    Feb 1, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    So I'm trying to convert the Twilight: New Moon dvd to xvid using autogk. I tell it to make it a 2.4 gig file so I can have optimal quality... I've even tried 100% quality on that setting. The problem is it keeps going finishing with a 1.4 gig file... no matter what crazy settings I give it. I had a similar problem with the latest Harry Potter movie as well. Any ideas?
     
  2. davexnet

    davexnet Active member

    Joined:
    Jul 7, 2003
    Messages:
    1,896
    Likes Received:
    0
    Trophy Points:
    66
  3. tc154

    tc154 Member

    Joined:
    Feb 1, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
  4. tc154

    tc154 Member

    Joined:
    Feb 1, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Never mind, I found the part, but I'm not really sure where to select these options using autogk. Is there a better program out there for creating xvid or divx? I've been using this one for years and figure it's a little dated.
     
  5. davexnet

    davexnet Active member

    Joined:
    Jul 7, 2003
    Messages:
    1,896
    Likes Received:
    0
    Trophy Points:
    66
    Make sure you're using the version of Xvid that's actually installed with AUtoGK.
    If you're not sure, uninstall both and reinstall AutoGK. I guess the latest is version
    2.55. The CTRL-F9 keys pressed together will bring up an advanced menu,
    but I'm not sure if there is anything for this.

    Have you tried Virtualdub ? Then you get full access to Xvid, through the official
    config dialog.
     
  6. tc154

    tc154 Member

    Joined:
    Feb 1, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    I found the advanced menu and clicked 'force sharp mpeg matrix'. Trying to find the 'sharpening filters' the article mentioned but can't seem to find that. Is that in a different program?
     
  7. davexnet

    davexnet Active member

    Joined:
    Jul 7, 2003
    Messages:
    1,896
    Likes Received:
    0
    Trophy Points:
    66
    In general, I think it's referring to external filters such as
    those in Avisynth, Virtualdub & Avidemux.

    Let me ask a question. In AutoGK, are you letting the program pick the resolution
    or are you choosing it specifically ?
     
    Last edited: Mar 23, 2010
  8. KeyLee19

    KeyLee19 Member

    Joined:
    Feb 27, 2010
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
    My settings for AutoGk are Custom Size (MB) in your case 2400 in advanced options auto width, original (AC3/DTS/MPA) only. in the advanced Ctrl+F11 I check the top box and make sure everything is set to original under that also. in the Ctrl+F9 advanced menu I leave EVERYTHING on the left side unchecked with everything on the right side unchecked except correct color if needed, correction type accurate. also Detect 43 (global option)- the box under that is checked.. all default settings and mine comes out to be the custom size I put in it or maybe 50mb smaller than I request. I suppose you prob. could mess with the fps box on the advanced ctrl+F9 menu if needed. AGK version 2.55. Cyprus also recommended me another program here a week ago or so that I must say puts out some pretty great results.. prob. even better than AGK. It is called StaxRip and it too is free. I use this one the movies AGK leaves me with a poor output.(only reason I use AGK over it is because I can backup all my DVD's to AVI automatically after I set it all up so it does all of them overnight needing to be done.
     

Share This Page