1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

upgrading BIOS, having problems

Discussion in 'Xbox - General discussion' started by Jslayer, Nov 20, 2003.

  1. Jslayer

    Jslayer Guest

    how do i upgrade my BIOS?? im trying to upgrade from "evox d6 eject fix" to "X2 4977". I FTP’d the file over to the xbox hd, and chose Flash BIOS from evox. just got it to where i had to push "y" to flash the chip...so i did. the green bar started going then got to a point that it just stopped. I just waited about 5 min and it was in the same place. i tried to turn off the xbox then restart it. It started but kept trying to boot then the green light started flashing red and green. I turned it off again and turned all of the switches OFF. it came back on as usual. When i tried to write the new BIOS, i had switches 3+4 on. I dont want that to happen again cuz it scared me i thought i fried my chip. please tell me what to do. And am I supposed ot just send over the 512 kb file, or the 1mb file I made with X2BM?
  2. Jslayer

    Jslayer Guest

    someone please help me cuz i cant do anything without upgrading, dirty disc error
  3. GetModded

    GetModded Guest

    With the X2 chips I'm pretty sure you need to use a 1mb bios to flash the chip.

  4. Jslayer

    Jslayer Guest

    nope i figured it out...it only needs a 1mb file for the first flash - to fill up all banks. i just used the 512kb file and it flashed it!!u just need to send over the original bios. on mine, if i just had 3+4 on it wouldnt boot. so i turned on 2+3, so if it didnt work i still had 1 with the original...man im smart :)

Share This Page