1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Utopia *treat* problem

Discussion in 'Nintendo Gamecube - General discussion' started by coldasice, Feb 25, 2005.

  1. coldasice

    coldasice Guest

    I'm basically stumped as to what I'm doing wrong. I followed all instructions and this is what happens: I burnt BILLY HATCHER AND THE GIANT EGG onto a MAXELL mini DVD-R. I then sent the snake.dol file via PSUL.exe, the screen goes Black, not EVEN 5 seconds and the GC starts looking for the disc again (not NEARLY enough time to sawp when you have the G.O.D. ready) and doesn't load. The ISO was burnt properly...the only thing I can think of is that my computer has a problem because I can't even run Phoenix...I just double click it...the computer shows a *working* symbol then that's it. The mouse returns to normal. I'm running WINXP home....anyone know of any poblems that have occured while running XP:HE? I thank you all for your help.
  2. Ize

    Ize Regular member

    Mar 2, 2005
    Likes Received:
    Trophy Points:
    Are you going through the MSdos prompt to run snake04.dol?

    I have about 10 seconds on mine to do it, plenty of time.

    I get a error on the GC every once and a while, but other then that works great!
  3. coldasice

    coldasice Guest

    Okay, it works now, but I'm STILL not able to run Phoenix. It just occurred. No error, no nothing. I just double click it; it acts as if it is going to start, then doesn't. I'm running WINXP Home. Is there any known issues with that? Thanks.
  4. soccerboi

    soccerboi Guest

    For some reason, the people at phoenix did not include all of the files needed for it to work. Download these:

    COMCTL32.OCX (http://www.ascentive.com/support/new/images/lib/COMCTL32.OCX)


    MSWINSCK.OCX (http://www.ascentive.com/support/new/images/lib/MSWINSCK.OCX)

    then place those two files in the Phoenix folder.

    Then it will probably need another DLL, google that.
  5. coldasice

    coldasice Guest

    Nope, regaurdless of adding those 2 files, Pheonix still won't start up.

Share This Page